Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Quest Apartments having issues with Port and Trend...


  • Please log in to reply

#1
Quest Warrnambool

Quest Warrnambool

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I work at a hotel chain called Quest Apartments in a town called Warrnambool. We run a program called RMS (Room Management System) on our computers. Recently, we purchased Trend Micro as our anti-virus software (after having the trial version of AVG for way too long!) and it's been causing havoc with parts of our system.

If anyone is familiar with RMS, then you'll know that it isn't an efficient system at the best of times. However, normally we can send out confirmation letters through RMS - but now because of the stringent settings of Trend Micro, we can't seem to do so anymore! I've sniffed around the settings in both the config files, the Trend interface, and RMS' settings but none seem to want to work with me.

The exact problem is thus:
- RMS, which could previously send out emails, is now blocked from accessing the network (and web) and as such we're forced to copy paste into outlook and send it off that way.

NOT a huge issue, but i'd be surprised if Trend has ever had to deal with the colossal mistake of RMS. If anyone has any light they could shed on this, I (and by the transitive property, my boss) would be elated.

Thanks heaps.
Ash from Quest Warrnambool
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
what version of trend are you using? do you have an error log or something from trend that indicates activity?
  • 0

#3
Quest Warrnambool

Quest Warrnambool

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Version info:

Program Version: 16.10.1079
Engine Version: 8.500.1002
Pattern Version: 5.201.50

Make sense to anyone?

I don't REALLY think it'll matter, but our RMS version is: V8.10.424 as of 6/Apr

Thanks for your help.

Ash
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Do you just have the Trend AV installed or is the Internet Security Suite?

I would try updating the scan engine for your version and see if that helps:
http://www.trendmicr...load/engine.asp

I would also look to see if somewhere in the antivirus configuration there was an option for firewall. I support Officescan (enterprise level av by trend) and it has a built in firewall.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP