Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange modem message


  • Please log in to reply

#1
CompooterDummy

CompooterDummy

    Troll

  • Member
  • PipPipPip
  • 175 posts
I have a Motorola SM56 modem. I'm getting online just fine, however, I have this strange box that will not go away. It says: "Unable to support current country setting. Change the country to United Kingdom in the tray helper application." If I hit the X to make it go away or if I hit OK, it gives me a new dialog box with several tabs, one of which changes the country setting. Oddly enough, even when I'm online the "general" tab says I'm disconnected. I'm not in the United Kingdom, I'm in the USA. Even when I change it to United Kingdom, the box little box with the aforementioned message comes up. It won't go away. I have to tuck it into a corner on my screen and work around it. Any idea how to get rid of this? What's going on?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This is usually caused when you download drivers for a piece of hardware from a certain continent or aimed at a certain country. They're quite often hard-coded towards that country's telephone numbering system or exchange configuration.
  • 0

#3
CompooterDummy

CompooterDummy

    Troll

  • Topic Starter
  • Member
  • PipPipPip
  • 175 posts
The software came off of a CD and I wondered if it might not have been made for distribution in the UK, so what you're saying makes sense. What I can't figure out is how to fix the problem. I went into my modem dialog box and there was a button for downloading an update to the software but when I hit it, it started up and after a few minutes of working came back and said I had the updated version. Anyone have any idea how I fix this problem? What's most strange to me is that the modem is working, I just can't get rid of this stupid dialog box.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP