Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unlock computer


  • Please log in to reply

#1
Kraker

Kraker

    Member

  • Member
  • PipPip
  • 46 posts
I am suddenly getting a prompt or box that says: unlock computer this computer is in use & has been locked. only HP owner or adm can unlock this computer. Then I'm asked for my password
which I don't know. In order to get my scrreen back up for a few min is to manually shut it down, which I did in order to get this post in. Then the prompt comes back. Hope that made some sense.

What is happening? Can you tell me what to do to fix it? thanks.
  • 0

Advertisements


#2
John Hook

John Hook

    Member

  • Member
  • PipPipPip
  • 165 posts
Kraker,

Is this password prompt coming up when you first turn the PC ON? Is it coming up when Windows XP (or similar) is loaded and running?

If it's coming up when you first turn ON the PC, then someone has configured a BIOS password to prevent access to this PC (either Booting an OS, accessing the BIOS setup or BOTH). Typically, the person who is in charge of this PC sets up such a password to prevent unauthorized access. There ARE ways to reset the BIOS and disable these passwords - but they involve opening up the PC and manipulating jumper settings on the PCs motherboard.

Give me more information either myself or someone else here may be able to assist you.

- John Hook
  • 0

#3
AlErT

AlErT

    Member

  • Member
  • PipPipPip
  • 116 posts
hello .

this type of message appears when your computer is part of some domain .
this is technique which all corporate companies use to back up important data from computer. i also use this for backing up of data in my company.
do you have similar kind of case .
please provide me some information about this .

thanks
  • 0

#4
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest
Right click on the desktop go to properties. Select the screen saver tab. Look for a check in the box which might say on resume, password protect (usually if part of a domain) or on resume, display welcome screen (xp box set to auto login).

This may be what is causing it to request password each time.

* If a checkbox has not been selected as noted above click the power... button in the screen saver tab from display properties and adjust to better suite.

Example mine is set to turn of monitor after 20min, hard disk after 2 hours and system standby after 2 hours.

-- Also could be a possiblility Remote Desktop is turned on and someone in your local network is trying to access your system.

One other solution, if you are the only one to use this computer and have it set to auto-login every time try this:

Start --> Control Panel. (if you see an option in the left pain to switch to classic view, do so)

Select User Accounts

Click your user account (may be your name, or may be the only one available) and select Change my password and set to something you know and remember all the while keeping it secure.
  • 0

#5
Kraker

Kraker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
This happens when I first turn on PC. There is only 2 that use this PC. This problem started after the time on screen saver was temp changed but I'm told by the other user nothing else was changed.

jj,I selected the screen saver tab & there is a check in the box that says on resume, password protect.

Monitor is set to turn off - never, hard disk - never, system standby after 15 min. Should I change anything? As far as I know it's always been set this way & I've not had problem like this b/4.

Thanks everyone for your help.
  • 0

#6
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts

jj,I selected the screen saver tab & there is a check in the box that says on resume, password protect.


Did you try unchecking it? :)
The Password on Screensaver is generally a protection method against people phisically gaining access to your computer.
After you're away for 5 minutes the password locks the PC and people without knowledge of the password can not access the computer anymore.

Regards,
Olrik
  • 0

#7
Daz3210

Daz3210

    Member

  • Member
  • PipPip
  • 53 posts
My brother was fooled by this a few months ago. He switched his screensaver and somehow the password protect box got checked.

He never bothered setting a password for his user account, so all he had to do was press return and hey presto, access was resumed.
  • 0

#8
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest

Did you try unchecking it? :)


Agreed, I would uncheck the password check option as Olrik noted and your system will not lock itself.
  • 0

#9
Kraker

Kraker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
As suggested I unchecked the box & haven't had anymore trouble. thanks everyone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP