Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Mcafee Aaaaarrrgghhhhh!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi there
I purchased a Dell system a mth ago with Mcafee. The security centre was pre-installed, I activated it via web but then the full install of Mcafee hung!!?? After long consults with Dell helpdesk we decided to uninstall then re-install from CD. Uninstall did not work. We then tried Mcafee removal tools MCPR and MCPR2. They did not work. Error msg "clean up failed - clean up already running". (This is dumbfounding as I checked all processes via task mgr and it wasnt "already running").
The Dell techo then decided the program had to be manually removed. He spent next hr deleting files and registers and recommended I switch to AVG. I downloaded it from Grisoft and tried to install - no good - the install hung while mid stream. I have tried it many times and it always hangs. I also tried Zone Alarm install and it also hung.
In total frustration I tried to reinstall Mcafee from the CD. Again no success. The basic security centre is installed but all of the modules failed.
Searching forums it appears Mcafee is notoriously hard to uninstall and leaves remnant files in many places which cause conflicts with other products and apparently itself!?
I then went on a manual clean up binge in temp files, internet cookies/history, then regedit, prefetch and msconfig for AVG and Mcafee. I also downloaded a Mcafee cleanup tool called McRem2. After dealing with anything I could find high and low I tried again to reinstall both Mcafee and AVG. Both processes still hung.
I am now out of ideas short of wiping my hard drive and re-installing Vista. I can assume there r still remnant files there causing a conflict.
Can anyone help me??? :)
Many thx
  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP