Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

internet background color


  • Please log in to reply

#16
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Hey, Mr. NiceGuy- hit F5 on your keyboard and see if that fixes your page.
Johanna
  • 0

Advertisements


#17
Mr. NiceGuy

Mr. NiceGuy

    Member

  • Member
  • PipPip
  • 21 posts
f5 is refresh right ? I do not think it worked has I tried it multiple times. Thanks though
  • 0

#18
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

I know that it is something I have done while I was trying to fix the fonts. I did some to my resalution, or color or something I changed trying to fix one problem, and created another one.

is this the section you changed some thing
  • 0

#19
chancenme

chancenme

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thank You all, but thank YOU, Johanna, your information was right on! :)
Thank You once again.
  • 0

#20
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Glad to hear it! Thanks for posting back and letting us know that you fixed it!
Johanna
  • 0

#21
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
here is the fix for Mr. NiceGuy's similar problem..this is why you need to start your own thread
link to his thread here..

PROBLEM IS SOLVED **Thanks to @ryan and @rstones12** from the mIRC.

Here is how I solved the problem.

-Appearently, I ran ATF-Cleaner to clean my browser (firefox) while it is still
running.
-Thus my background colors has vanished
-I was told to close all the firefox browsers
-Then RUN ATF again after selecting firefox
-After that, I reopened firefox and everything is back to normal.


Thanks to everyone who contributed to this post. I appreciate everything. G2G
ftw!! :)


Edited by happyrck, 16 April 2008 - 06:17 AM.

  • 0

#22
Robert W.

Robert W.

    Member

  • Member
  • PipPip
  • 10 posts

internet exployer is my browser, windows xp is my operating system, and I have norton for protection.


Yuck.. Norton, Symantic is a horrid company. Anyhow, you may want to check the FireFox feature called "Page Style" -- it will be in the "View" menu. Click "View," then hover over "Page Style" and select "Basic Page Style"

This should work :)
  • 0

#23
sari

sari

    GeekU Admin

  • Administrator
  • 20,959 posts
  • MVP
Robert W.,

While I'm not particularly fond of Norton, your comment is not helpful in the slightest. If you're going to reply to a thread, please try and make it useful information.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP