Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SP 1


  • Please log in to reply

#1
GLENPTG

GLENPTG

    Member

  • Member
  • PipPip
  • 22 posts
I have tried to install Service Pack 1 for Windows Vista and at the end of what I thought was complete, It tells me INSTALLATION UNSUCESSFUL and begins to revert back to the orinal config. Tried 3 times. No go. MS tech couldn't help either. I'm open for suggestions.
  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Others are having problems too:

http://windowsvistab...sp1-update.aspx
  • 0

#3
GLENPTG

GLENPTG

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

Others are having problems too:

http://windowsvistab...sp1-update.aspx

Thank you but I already went that route. Same results. From what I'm reading at the knowledge base site, the problem still isn't quite corrected yet.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP