Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot delete:cannot find the specified path


  • Please log in to reply

#1
reevesy

reevesy

    New Member

  • Member
  • Pip
  • 1 posts
i've got a W/D 320 GB Ex hard drive and every time i try and delete something all i get is:

CANNOT DELETE (file name):CAN NOT FIND THE SPECIFIED PATH
MAKE SURE YOUR SPECIRY THE CORRECT PATH

What can i do?
Many thanks
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Welcome to Geeks2Go!

Suggestions for a possible fix:

1. Error Check: Right-click the appropriate drive-letter in 'My Computer'-->choose "Properties"
Click the "Tools" tab-->Click "Check Now"-->Tick both options-->Click "Start".

2. Path Length: Keep the entire path length (which includes spaces, all characters as well as the actual filename & it's filetype extension) to 256 characters or less.
This is unlikely to be the cause unless the file is 'nested' deep inside several sub-folders, but it's surprising
how quickly the character-count mounts up, especially if the above is true and the filename itself is quite long.

Edited by pip22, 23 April 2008 - 03:07 PM.

  • 0

#3
hitman1531

hitman1531

    Member

  • Member
  • PipPip
  • 10 posts
its corrupted, restart PC, usally fixes mine
  • 0

#4
rygrad

rygrad

    New Member

  • Member
  • Pip
  • 1 posts
I had a similar problem. If your External HDD is formatted to FAT32, please try my solutions.

The FAT32 has some sort of conflict with the way Windows Recycle Bin works. Solution 1: Connect your external to your computer, then right-click your Recycle Bin and hit properties. On the global tab, set it to Configure drives independently. Then go to the tab that matches your External HDD and check the box to tell it to not move files to the Recycle Bin. I bet you can delete files from your hard drive now :)
Now just be very careful when deciding what to delete, because it will be just about impossible to recover.

Solution 2: You can cut and paste whatever you want to delete out of you external hard drive to your desktop, then send it to the recycle bin. This could, however, take forever. I recommend just using solution 1.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP