Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound from sound card's line-in


  • Please log in to reply

#1
larrydonline

larrydonline

    New Member

  • Member
  • Pip
  • 6 posts
Everyone says my problem shouldn't exist. Maybe that's why I'm having so much trouble resolving it. I spent two hours last night with Dell support and finally found out with some certainty which jack on my sound card is for line-in. However I still can't get my stereo to play through the computer. My computer is a brand new Dell XPS 420 with Vista Home Edition Premium, with a Sound Blaster X-Fi sound card.

It came with absolutely no documentation on how to use the software and Dell support also had no idea how to find documentation. The technician insisted that the program manual must be on the installation CD, but it wasn't. He even reinstalled the entire program but it still was not either on the CD or on the computer.

The problem with identifying which sound card jack is for line-in is because the diagram in the computer owner's manual doesn't match the layout on the back of my sound card. Dell support didn't seem to be aware of that or have a clue beyond saying the line-in is the first jack, just before the speaker jack. If that's true, then I'm using the correct jack for line-in.

But the bigger problem is that I can't record off my stereo because I can't get the line-in to work. I've run Creative's (manufacturer of Sound Blaster) diagnostic program, probably a dozen times and it always checks out perfectly. My speakers work just fine with internal software programs like Windows Media Player and work fine with external USB devices such as playing a CD in a USB CD/DVD player/burner. Plus the speakers pass the diagnostics test too.

How can I troubleshoot this? My hookup from my Harman Kardon stereo is from the "audio out" RCA jacks and those wires go into a stereo mini-plug for plugging into the sound card. This hookup was working perfectly on my previous Dell Dimension with XP. It has never worked on the new computer with Vista. I haven't found Creatives' support to be any more help than Dell's.

I took the connecting wires off the stereo receiver and tested them for resistance and both wires test fine. The mini plug tests OK too. The Harman Kardon is about a year old and plays fine through the speakers hooked up to the stereo. Since the audio out jacks from the stereo were working on the previous computer it's not likely they just up and stopped working when I changed computers.

So if there's no problem with the stereo, the wiring going to the computer's sound card, or with the sound card itself, why can't I hear my stereo play through the computer's speakers like I could with my old computer? I've checked all the sound properties in control panel, device manager, checked that the volume is up in the control panel and on the speakers, checked that "digital-in" is actively selected with the volume up in the recording section of the sound properties menu, all the common sense things one would expect to check first. And still after three months I can't get sound from my stereo to the computer so I can record off my cassette deck or turntable or stereo. I've even tried just recording anyway with Creative's Smart Recorder and with Vista's built in Sound Recorder, to see if maybe the program might pick up sound even though that I can't hear any through the computer's speakers, but that didn't work either. There is no evidence of a sound signal reaching either of those programs when the sound source is through the sound card line-in.

According to Dell support there is only one line-in jack on the sound card. All the rest are line out. I actually tried plugging the line-in mini plug into all the jacks at one time or another. That shouldn't hurt the sound card, or if it might it should show up when doing the diagnostics test. Right?

One thing about the Sound Blaster X-Fi card is that they call the line-in a
FlexiJack
Performs a 3-in-1 function, supporting Microphone-in, Line-in and Digital I/O connections. Connects to one of the following:
- analog devices like cassette players and other line-level sources
- an external microphone for voice input
- external digital audio devices that accept stereo PCM Bitstream from the S/PDIF output

That's all pretty much gibberish to me because I don't know what a PCM Bitstream is or what a S/PDIF output is, but I don't find any settings in the software to pick and chose, so I suppose the program just knows what you've plugged into the sound card.

I know this is long, but I wanted to cover everything I've done so far. Any suggestions would be appreciated.
  • 0

Advertisements


#2
cwbrandt

cwbrandt

    New Member

  • Member
  • Pip
  • 2 posts
I found this forum and this email looking for a solution for the same problem. I have solved it on my vista machine and now I am looking for how to solve it on my xp machine.

Try this for your vista:

http://windowshelp.m...6f42d21033.mspx

c
  • 0

#3
larrydonline

larrydonline

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for your response, but there was nothing at that link that I hadn't already tried. After Creative told me it was an OEM sound card and that only Dell could help me with it, I spent a couple of hours with Dell chat support...a complete waste of time...Now I'm trying Dell email support, but it's not too promising.

The first email response I got referred me to the same link that Dell chat had sent me, which is simply a diagram of how to hook things up to the sound card.

I had written a good, long statement of my problem, yet the email support person appeared to hardly understand a word I had written. I replied again trying to state the problem even more succently and so far nothing but silence from Dell. It really begins to appear that incredible as it sounds they have supplied a complicated software package with absolutely no documentation on how to use any of it and they don't have a clue how to obtain such documentation....what a wonderful company....
  • 0

#4
cwbrandt

cwbrandt

    New Member

  • Member
  • Pip
  • 2 posts
My sympathies, but maybe you are lucky. I spent the entire day yesterday dealing with Dell after an ignorant tech person had me wipe out my hard drive with 177GB of data because she didn't know what she was doing. I was trying to install Raid1 and had a small problem with finding the drive controller in my bios setup and she proceeded to tell me to do something which I knew was wrong but stupidly followed her instructions thinking she knew better. Luckily I had done a full clone backup before I called them. But the restore left me with a drive with 30GB missing so I am not sure that worked properly. I then spent the rest of the day with other less-than-smart tech people who wanted me to take out the messed up hard drive and install the secondary drive and install windows onto that and then just move my data from my backup. I decided to ignore them and try my own ideas. I am currently on hold with Seagate who are trying to figure out what to do.


Anyway, my sound problem was that I couldn't figure out where to go to unmute the line in and this is what solved my problem. I just wish I could find out what to do for my XP computer now.


To enable sound for the line-in connection

1.
Open Audio Devices and Sound Themes by clicking the Start button , clicking Control Panel, clicking Hardware and Sound, and then clicking Sound.
2.
Click the Playback tab, click Speakers, and then click Properties.
3.
Click the Levels tab, and then, under Line In, click the Mute button to enable sound for the line-in connection.
  • 0

#5
etxeberri

etxeberri

    New Member

  • Member
  • Pip
  • 2 posts
Hi, I read your complaints about line-in failure (even if activated) on XP and maybe I can help as

I had the same problem on my Athlon 3500+ / XPsp3 / SBlive24(SB0410). Hope this help but note I'm

on XP.

Open volume controls from systray (2clic) or ControlPanel. Go to Options->Properties (or so: me Spanish

XP). There you'll see a list with the volume controls currently shown. Mark the ones hidden so

that they will be shown, no matter if you don't use them. Accept. Now "play" with these controls; I don't know why but

if you activate, say, 'aux', it will deactivate 'linein', then tick linein and it'll work. The

same goes with 'microphone' or 's/pdif'. Their enabling disable linein. Just "play" with the controls.

I propose calling this funny mechanism "a bug".

I can't tell you how many times you'll have to do this. Time ago I installed the Creative Player +

driver v.5.12.1.314 and they kept linein permanently open. I updated the driver and had this

trouble, but once I returned to .314, linein remained always active.
Now I have formatted and I've found the bug again, but I want to take advantage of latest driver.

Let's see who is the most patient, the bug or I. The other day I missed a recording from the radio

because of forgetting this funny thing. Perhaps you'll have to tickle XP+Creative on their belly

whenever you intend to catch external sound with your PC.


Good luck

Edited by etxeberri, 26 December 2008 - 08:17 AM.

  • 0

#6
godders!

godders!

    New Member

  • Member
  • Pip
  • 1 posts
I've solved this problem on my system...

I have two identical machines, each one has an X-Fi Music PCI card - model SB0460
SmartRecorder was working on one, not working on the other, and I was sure that it worked on both a few months ago

Problem description: no peak lights in Creative Smart Recorder, and after pressing [Record] the timer didn't get past 0:00

tried switching between different inputs - line-in, wave, whatyouhear, etc
swapped cards over between PCs to test the inputs - and the faulty PC was still faulty, the working PC was still working
ran windows sound recorder on both PCs, worked fine on both so problem delies with Creative Smart Recorder
uninstalled Creative software completely, removed reg keys etc, and reinstalled software from scratch
problem still remained

then found the following link:
AC3Filter breaks Creative Labs Smart Recorder
http://ac3filter.net...fda86648a040c00

I remembered installing the AC3 filter recently, so I uninstalled it
Result: Creative Smart Recorder suddenly started working!
no reboot necessary, it just worked.

Yay! :)

Hope this helps somebody
  • 0

#7
stratcat45

stratcat45

    New Member

  • Member
  • Pip
  • 1 posts
I have a HP with the Sound Blaster X-Fi sound card. I was having the same problem - no sound with line-in. Going into the sound area did no good, the options I was told would be there weren't. Downloading a driver didn't work either. I was told that my card was intregrated and therefore couldn't produce sound with line-in. That made no sense to me - why was there a line-in jack if the card wasn't able to work with it? I finally went to the Sound Blaster website and looked around and found the problem. It had nothing to do with drivers, the sound panel options or the card being intregrated. You just had to know where to go to find the setting to turn the line-in on (and it's not by going to the Control Panel - Sounds or the BIOS).

Go to START
PROGRAMS
CREATIVE
SOUND BLASTER X-FI
CREATIVE CONSOLE LAUNCHER

A control panel will show up. On the website it told me to choose Entertainment Mode in the upper left (apparently that's the only mode I have).
Run your mouse along the bottom icons and choose "Mixer"
On that screen check the "Line-in" box and make sure the proper output is selected
Exit out

You should now have sound with your line-in.

Hope that helps someone out!!
  • 0

#8
armandoban

armandoban

    New Member

  • Member
  • Pip
  • 1 posts
Sometimes it helps to soft boot the X-Fi card. Try switching audio modes and if that doesn't work, go to the mixer panel and hit the DEFAULT button (be prepared for possible traumatic volume changes). Occasionally for no apparent reason at all, this fixes my silent FlexiJack.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP