Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Another, Slightly Different, 'No IP Address assigned' issue.


  • Please log in to reply

#1
ComedyQuiche

ComedyQuiche

    New Member

  • Member
  • Pip
  • 5 posts
SO. My computer died several months ago, but very good friend of mine helped bring it back from the dead. He was not able to save any data from the old drive, but put in a new one, so everything is fresh and clean.

Previously, I have been able to connect to my home network. It is a network that just our PC and my father's laptop use. It is encrypted, but in the past I just pop the WEP key into my laptop's wireless settings, and viola! Connection. This time, although the connection strength is 'excellent' , it has the horrible "...the network did not assign a network address to the computer." Rargh. I've tried restarting the computer (a very simple, step, I know, but still.) Yes, the little 'wireless' button is on. Yes, the computer is set up for wireless networking. I am loathe to hit 'reset' my router, because it's a protected connection and I'm not sure if resetting it will mess up those settings. I apologize for yet another question like this, as I see there are two others, but after reading through those, I see the answers are very specific to each person, and don't want to risk doing something to my (newly repaired) computer to mess it up. I would appreciate any help and will try and answer any questions as soon as possible.



I am currently running a Windows XP Pro that is completely up to date with a Broadcom 802.1 1b/g WLAN. The router is a D-link, model WBR-1310.

~S~

Edited by ComedyQuiche, 28 April 2008 - 01:49 AM.

  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Make sure you typed in the correct WEP code.
Also, Lets renew your connection to the gateway.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in: "ipconfig /release".
  • After it is done releasing. Type in: "ipconfig /renew".
  • This should renew your connection with your gateway.

And I'd like to see some more information. Please follow the steps below.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in: "ipconfig /all".
  • A lot of information will appear, Please right click the black window and hit mark.
  • Select every line of text you recieved and copy it into your next reply.

Regards,
Olrik
  • 0

#3
ComedyQuiche

ComedyQuiche

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Done, done and done. Here you are.

C:\Documents and Settings\Sarah>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : littlesarah
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-90-4B-5C-52-EA
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.253.237
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 169.254.253.237

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : National Semiconductor DP83815-Based
PCI Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-0F-20-CA-A0-34
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 255.255.255.255
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
What OS does your fathers laptop use?
Maybe a stupid question, How did you make sure you had the right WEP key?

Regards,
Olrik
  • 0

#5
ComedyQuiche

ComedyQuiche

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
My father uses a Compaq Presario, running Windows XP Home Edition. Mobil AMD Sempron, Processor 3300+, 797 MHz, 384 MB of RAM. Don't know if you needed all of that, but there you go.

I checked the WEP key multiple times. I typed it into notepad first on this computer so I could check it number by number against the one I got when I went through the 'wireless setup wizard.' and hit 'print settings'. Now, to be double sure, I just highlighted and copied it and e-mailed it to myself so I could simply paste it in. I have manually set up my computer by going through the 'wireless wizard' set up on my laptop and added the network with the copy and pasted WEP key. Still nothing. It detects the network and says it has excellent strength, but still limited or no connectivity.

~S~
  • 0

#6
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
WEP has 2 modes of Authentication, Open and Shared.
(More info here: http://en.wikipedia....valent_Privacy)
If this is set to Open for you, try changing it to Shared. If this is Shared for you, try changing it to Open.

Regards,
Olrik
  • 0

#7
ComedyQuiche

ComedyQuiche

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
No, all that did was cut off both computers from connecting, so I set them both back to open, their original state. Any other ideas?
  • 0

#8
ComedyQuiche

ComedyQuiche

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
SOLVED!

OK, I feel kind of stupid, but not entirely.

The wep key was wrong, but in a funky way. When I went through the wireless set up wizard, it gave me a key. 26 digits long. I entered that EXACT KEY. Nothing. Finally, feeling frustrated, I logged into my router. The key listed on there was entirely different then the one that the wireless setup gave me, and now the connection works. I am sorry to have taken up your time, and greatly appreciate all the help. Like I said, I feel kind of stupid since you asked if it was right and I said 'yes, it is'. But to be fair, I did enter the key it gave me. It just gave me the wrong one. Stupid computers. THANK YOU!

Sarah
  • 0

#9
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Just a note for future refrence sake, Always check your key on the access point you configured it on! :)
I was a bit stumbled at first, Glad to hear it was something simple after all :)

Enjoy your Computing!
Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP