Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

COmputers lock up at startup


  • Please log in to reply

#1
Conan85

Conan85

    Member

  • Member
  • PipPip
  • 44 posts
Computer locks up at the motherboards logo, where its a ASUS logo, then press tab for setup etc..

But the computer locks up there.. I cant enter setup or anything, the computer is frozen.


What could be wrong? This happend suddenly, and is now a problem everytime i boot up. I am unable to use the computer.


Thanks for help...



Best Regards,

Conan
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
do you have another power supply you can try...
  • 0

#3
Conan85

Conan85

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
No I don't... But I just changed the power supply to a new once.. The computer was dead, and when I changed the power supply it worked fine. A few days later this problem accured..
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if thats a new power supply try returning it ...it will be under warranty...
  • 0

#5
Conan85

Conan85

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
You think the crash at start-up is caused by a deffective power supply?

The one that made the computer dead was about 4 years old..
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
yep...thats what I would do if the computer was sitting on my bench...
if it still wouldn't boot I would run memtest on it to test the ram
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP