Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Media Disconnected


  • Please log in to reply

#1
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
Have been disconnected by Comcast technical support twice already and have given up on them.... Have a home network. The laptop used to be able to access the network but now has lost connectivity to the Internet. Connects fine to the network, but cannot obtain IP address. Have done all the IPCONFIG things (release, renew, all). The error message says "Ethernet adapter local area connection: media state ..... media disconnected". When I check the status of the connection on the laptop (Broadcom NetXtreme Gigabit Ethernet) it says this device is working properly. Can anyone please tell me how to "connect the media? Also, under connection it states the DHCP is not connected.
  • 0

Advertisement


#2
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
Are the other computers in your network able top connect to the Internet?

I'm assuming you have a broadband router between your modem and the computers.
What is your router?
I'm thinking that your router's DHCP is disabled.
  • 0

#3
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,803 posts
There are potentially three things that could have happened here, assuming you are trying to use a wired connection.

1) Make sure that the cable is pushed in as far as possible on both your computer and the router.
2) Check the cable for any damage, typically you get the "media disconnected" if the computer does not sense a cable. You may also want to try another cable if you have one.
3) Try another port on the router, it's possible that the port you were on, went bad.
4) The wired adapter is damaged.

Check the first three things and let me know if any of those helped.
  • 0

#4
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
Yes, we have a broadband modem. The laptop is a wireless connection. A 2nd laptop is connecting to the same network w/ no problems so I don't think we have problems with the modem or router cables. Thanks so much!
  • 0

#5
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,803 posts
Alright, then the "media disconnected" message is irrelevant because it deals with wired connections and not wireless. Any time you see the word "Ethernet" you can assume that it's wired.

In the lower right hand corner of your screen, you should see an icon similar to the one below.

Posted Image

Double click on that icon. On the next screen, you should see a list of wireless networks that are available to your laptop (see the image below for reference)
Posted Image

Locate your wireless network there and there should be a status message to the right of it.

What does that status message say?

Edited by Gravity Gripp, 30 April 2008 - 09:27 AM.

  • 0

#6
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
GG:

The message looks just like the pic you showed me and it says: "You are currently connected to this network." All the bars are green. I just can't get connected to the Internet. I tried to ipconfig w/ release and renew and it says that the Ethernet wireless network connection is good but the Ethernet adapter for the LAN has media disconnected and that is why I can't get an IP address. On my network screen it shows the LAN and the 1394 to be disabled and the wireless network connection to be connected.
  • 0

#7
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
When I disabled the LAN (on the network screen) the DOS message about the disconnected media went away. I still cannot connect to the Internet, although I am connected just fine to the home network. When I cmd: ipconfig /renew .... the message comes back that the operation failed as no adapter is in the state permissible for this operation. Do you know how I enable the adapter? [thanks so much, this is so frustrating for us old people trying to use the net!]
  • 0

#8
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,803 posts
Ok, lets go to the "Start Menu", from there find "Control Panel, then find either "Network and Internet Connections" or "Network Connections". If you have "Network and Internet Connection", click that and then click "Network Connections". I want you to be on this screen:

Posted Image

As you can see in the picture here, we have a "Wireless Network Connection" and a "Local Area Connection" right below it.

If "Wireless Network Connection" is grayed out, then it is disabled. You can right click on it and then click "Enable" to enable it.

Also, if you would, clarify for me what you mean by "I am connected just fine to the home network".

One more thing, can you post the output of "ipconfig /all". I'd like to see if you have anything set as static entries.

Thanks.

Edited by Gravity Gripp, 30 April 2008 - 11:08 AM.

  • 0

#9
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
Hi again datababe.2. Sorry I took long to reply. Thanks Gravity Gripp for helping out. :)

When I cmd: ipconfig /renew .... the message comes back that the operation failed as no adapter is in the state permissible for this operation.


I think datababe's wireless adapter has static IP, as you've pointed out.

In addition to Gravity's instructions, once you're in the Network Connections window, please right click on the Wireless Network Connection icon then click Properties. Under the General tab, scroll down to the very bottom. There should be a line called Internet Protocol(TCP/IP). Click it the click Properties. Please note that my example is taken from the LAN network so the title bar is named Local Area Connection 9. Just ignore that :)

Posted Image

A new window should appear. Please tell us if it is set to Obtain an "IP address automatically" or "Use the following IP address"

Posted Image
  • 0

#10
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
Sorry I went missing; I was called out of town on a family emergency.

To summarize, the laptop computer can connect to the household network (via wireless connection) just fine. The wireless connection icon says "connected". Then when we try to access the Internet we cannot get connected. I found the screen you told me about and the TCP IP box was selected to "automatic". Previously I had tried the static option and entered an IP address (that I found on my own computer - problem is on my sister's computer), but that did not work either. So I put it back on "automatic selection". I also did that little test where you go the black screen and "ping" and it seems the laptop can ping just fine. The problem remains that the laptop cannot get an IP address to connect to the Internet.
  • 0
<

Advertisement


#11
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,803 posts
Alright, let's try this. Do another ping, and this time type "ping google.com". Let's see if you can ping Google. If you can, then the problem is within your web browser.
  • 0

#12
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
I did the ping to google and the response is: "Ping request could not find host google.com. Please check the name and try again."

Under the list of "view wireless networks" I saw an unsecured wireless network on the list. I connected to that network and tried to open the browser to see if it would open and - I'm stumped - it opened just fine. So, whatever the problem is it must be with our in-home network. Is there some way I can remove the whole thing and maybe start over? Also, currently connected to our household network - and working just fine - are two desk top and one laptop computer. This 4th computer (laptop) is the one we can't get to work on our network.
  • 0

#13
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
A little more info.... When I clicked on "connect" to our household network it connected but with "limited or no connectivity". When I clicked on the details button it says: "You might not be able to access the Internet. This problem occurred because the network did not assign a network address to the computer." Does this error message help you to figure out what the problem might be?

Thanks so much for helping us.
  • 0

#14
datababe.2

datababe.2

    Member

  • Member
  • PipPip
  • 12 posts
And one more update. I selected the little box on the error screen that said "repair". It got busy for a few minutes and then came back with the following message: "Windows could not finish repairing the problem because the following action cannot be completed: Renewing your IP address. For assistance contact the person who manages your network."

Sadly, I am the person in this household who manages our network.........
  • 0

#15
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,803 posts
Ok, so typically, it's a bad idea to connect to an unsecure wireless network. Just need to get that out there.

Now, since it did work on the other wireless network, I think it has something to do with the settings pertaining to your wireless network or between your computer and the wireless router.

So, I'd like for you to clear out the known wireless networks on your computer. To do this, go into the Control Panel, and then into Network Connections. Right click on Wireless Network Connection and go to properties. Next, click on the "Wireless Networks" tab and you should see a group box named "Preferred networks". Remove every entry in that box. Just highlight the network and hit remove.

Once you have done that, hit OK, and then OK on the next screen. You should then see your computer detect the wireless networks around you and then you will just set your computer for your wireless network.

Let me know if this helps.
  • 0

Advertisement



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured