Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant connect through USB


  • Please log in to reply

#1
-KLM-

-KLM-

    New Member

  • Member
  • Pip
  • 3 posts
Hi, I'm trying to connect my computer to the internet through a USB cable but it says limited or no connectivity. I tried to enter IP address and everything manually but I cant find Default Gateway when I type ipconfig/all in run command. This is what it shows,

Windows IP Configuration
Primary Dns Suffix .. .. .. ..
Node Type .. .. .. .. Hybrid
IP Routing Enabled .. .. .. .. No
WINS Proxy Enabled.. .. .. .. No

Ethernet adapter Local Area Connection 2:
Connection-specific DNS suffix .. :
Description .. .. .. .. .. .. .. .. .. .. .: Scientific Atlanta DPX2100 USB Cable Modem
Physical Address .. .. .. .. .. .. ... : 00-40-7b-87-15-62
Dhcp Enabled .. .. . .. . .. .. .. .. : Yes
Auto configuration Enabled .. .. .. : Yes
Auto configuration IP Address .. .. : 169.254.221.201
Subnet Mask .. .. .. .. .. .. .. .. .. ..: 255.244.0.0
Default Gateway .. .. .. .. .. .. .. .. ..:


Please Help,
Thanks.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
You shouldn't have to input any IP addresses, your provider should assign them automatically.
Have you contacted your internet provider?
  • 0

#3
-KLM-

-KLM-

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Yeah it worked.
But now my computer seems to automatically restart when I surf the internet. Only when I surf the internet. Any idea why?






In the computer world, every action has an equal and opposite malfunction :)

Edited by -KLM-, 10 May 2008 - 06:49 AM.

  • 0

#4
TheQuickBrownFox

TheQuickBrownFox

    Member

  • Member
  • PipPipPip
  • 714 posts
It could be a malware problem. I suggest you go here and read the instructions on how to ask for help regarding malware. Please read the pinned topic on what to do before posting a HijackThis log.

Good luck. :)

Edited by ditrackster, 16 May 2008 - 10:37 PM.

  • 0

#5
-KLM-

-KLM-

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Oh, it was a malware problem. Fixed it now
Thanks^^
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP