Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Messed up Office 2003 Installation

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Here goes my sad story :)

I have Windows Vista Home Premium and MS Office 2003.

2 day ago widows update installed several updates including office sp3.

Some installation did not go well because after I restarted Windows an opened any office program a window opened promting to instal some elements. The progress bar goes all the way to 100% and de program starts but with different error messages for each application.
For excell, I get the install promt then I get that the stdole32.tlb library is damaged or not installed. after several ok's I get it to work.
This happens every time I start or close Excell.
Outlook also got an install prompt which takes around 2-3 mins and starts.
With access it is similar, but after I load a database, I try to open an element or table, I get an error stating that an add-on failed and it will recover. After several install prompts nothing happens. I try to open sonmething as well and the same prosess occurs.

I got annoyed with this so I went for the original office CD and went for the repair option.
This solved nothing.
Afterwards I went for the reinstall option and this worsened things.
Excell, Word and Access have the same problems but Outlook went nuts!!!
The send/receive function doesn't work at all!!!
I press the send/receive button and noting happens. I know there is mail waiting to be downloaded because I used the webmail to check this. there are some mails waiting to be sent in the outbox, but nothing happens. At the botom right usualy you can see the progress but right now nothing happens.
I went to tools>options> go to the second tab where you configure the send/receive options and surprise!! you can spend the whole afternoon presing the button and nothing happens. no window opens, not anything.

Just to rule out an ISP or hosting problem I installes Mozilla's Thunderbird, configured my e-mail account and in 2 minutes it had downloaded all my pending e-mail, so it is not the mail server, hosting or ISP.

I have tried to completely uninstall Office and get a clean new installation hoping that this problem will go away but each time I uninstall, reboot and install office, it seems as if I never had uninstalled it. I get the same errors and even in outlook, I execute it and it opens my pst file as if I had never uninstalled it. Even my profile is left as it was.

Also I have tried deleting my profile from outlook, creating new prifles, trying different domain e-mails, even gmail and it doesn't work.

Beeng very pissed, I found out how to activate the hidden Administrator account in vista, logged in as the "real" admin, repeated the same steps as before with no luck.
My last action untill now was to uninstall office once again and rebooted. Noticed that all the .xls, .doc, etc files still have their corresponding office icon.
I searched all over the HDD deleting all traces of office files, from Program Files, to AppData, etc. then went to regedit and deleted all office related key's I could find in HKEY_CURRENT_USER, HKEY_LOCAL_MACHINE.
Ran the Windows clean up utillity.

This should do the trick right?

I rebooted and noticed that the Outlook shortcut is still there and all office documents (.xls, .doc) still have their icons.
I tried opening an excell file and to my surprise, excell loaded up only to display a warning stating that the program wasn't installed for this usesr and asking to reinstall. But the "#$%# application is still there being executed (excell.exe apperars in the process tab on the task window).

I can't beleive that this is possible!!!

Can any body help me to solve this issue?

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP