Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disabling WLAN Autoconfig


  • Please log in to reply

#1
Navy Seal

Navy Seal

    Member

  • Member
  • PipPipPip
  • 119 posts
Hello there! Recently while playing online games i have been experiencing in-game lag spikes every 1-2 minutes while playing. The lag spikes only last for 1-2 seconds but it's still a big problem while playing. I have a feeling these lag spikes are due to my wireless connection. It is my understanding that Vista has something called a WLAN Autoconfig (the equivalent to XP's WZC Windows Zero Configuration). From my understanding it basically searches for a better wireless connection, thus, causing the lag spikes in game. It doesn't affect internet browsing or downloading, it just affects my in game play. So, when i go to disable the WLAN Autoconfig in my services, it disconnects my wireless internet connection, thus not allowing me to do anything with the internet. I was wondering if you could assist me in disabling the WLAN Autoconfig service, while still being able to keep my internet connection. Thanks in advance!!

Navy Seal
  • 0

Advertisements


#2
Navy Seal

Navy Seal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 119 posts
any help please?
  • 0

#3
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Left click on Start, then type in services in the start search box, you will see services at the top
click on services and it will open, you will find WLAN Autoconfig way down the page.
you can disable it from there.

  • 0

#4
Navy Seal

Navy Seal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 119 posts
i have tried that but theres a problem when i do that. when i disable it my whole wireless connection gets disconnected
  • 0

#5
Navy Seal

Navy Seal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 119 posts
bump!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP