Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVG 8.0 - Email Scan Message


  • Please log in to reply

#1
911pchelp

911pchelp

    Member

  • Member
  • PipPipPip
  • 290 posts
How do I remove the AVG 8.0 (free) email 'scanned message?
In 7.5 I had removed the message but 8.0 doesn't seem to allow me to do it. It's not a big thing (can just ignore it) but it's irksome.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
The only thing I see is "How to deactivate the AVG Personal E-mail scanner?" Only other FAQs under Help. Possibly contact Support with your question.

Look in Avanced Settings under Tools menu and go to E-mail Scanner>Certification. Delete the message shown and leave it blank and see if that works for you.

Not much help I know.

Ron

Edited by Major Payne, 15 May 2008 - 07:45 PM.

  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Hi:

if you solved the problem, please post back with the solution for those who may be following this thread.

Thank you,

Ron
  • 0

#4
911pchelp

911pchelp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Haven't resolved anything yet ... have turned off scanning of outgoing emails so at least am not putting anything extra in emails I send. Now that I think about it, very possibly the reason why 7.5 didn't insert AVG's 'disclaimer' for incoming emails was because I had turned off all email scanning (and was careful about which emails I opened .... and lucky - fortunately I did a complete scan each week).

Suspect the paid version of AVG provides an 'opt out' option .... but I'll put up with the extra text and save some money.

Thanks for the assistance.

RESOLVED as far as I'm concerned


  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Deleting the outgoing scan message didn't solve your problem? You should be able to leave the message box blank and continue to scan your outgoing mail with no message showing in the bottom of email.

I usually don't scan my outgoing email. Just the incoming. I have all image photos and files scanned on a regular schedule so, if I attach any image or file, it will have been scanned already.

Ron
  • 0

#6
911pchelp

911pchelp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
NO ... with the outgoing email scan turned off, my incoming emails have
"No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 269.23.20/1453 - Release Date: 5/18/2008 9:31 AM"
appended.

Incoming is obviously scanned but , same as you, outgoing isn't.

Thanks for you time.

Alan Payne
  • 0

#7
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Strange. setting up the Options for the outgoing mail message should have deleted anything showing up. Both the incoming and outgoing message text block can have the messages deleted and nothing should appear in either type of email.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP