Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

CD Architect 5.2 Text Burning

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
CD Architect 5.2 was working fine until Nero 6 was installed. CDA would still work OK unless it was instructed to write text to the CD. The CD would burn, but the sound would chatter between two different sounds. Apparently it was trying to write the current sound plus a sound from that same wav file 23 seconds previous. At the end of the CD, the chatter would end and with 23 seconds to go, the final song plays correctly.

I uninstalled Nero and used Nero's Clean Tool, but no improvement overall. Installing the 5.2d version didn't help either. If I restore the system to before Nero, CDA does not recognize any drives. However, uninstalling CDA and reinstalling, gives me my drives back and seems to let me burn one disc correctly. The second attempt to burn results in the same problem as before. Is it possible that upon reinstalling, the default settings or drivers are called into play and after the first burn, others are loaded? This program was functioning perfectly before Nero.

Running Windows XP Pro on an Intel P4 2.8 with 1 gig memory. Thanks in advance for any help.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP