Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Shareing files.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am not 100% sure this is in the right spot but it has something to do with networking I think. Ok, I am trying to share a file from my laptop to my desktop. I did it all right, now I bring up windows explorer and go to My Network Places -> Entire Network -> Microsoft Windows Network -> Workgroup and then Cmills(number here). I see the logs folder but when I click it I get this following message:

Posted Image

Anyone know what is wrong and how I can fix it?

  • 0




    Tech Secretary

  • Global Moderator
  • 3,888 posts
You probably didn't set the permissions correctly.
Go to the folder and select it. Then in the top select "Tools".
Select the last option, Folder Options, and look for a tick box "Simple file sharing".
Make sure this box is turned off.
Then open the properties of the folder and go to the sharing tab.
Now you can set permissions for the folder.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP