Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Possible Hijacked Browser- Outlook Express works, but IE does not for


  • Please log in to reply

#1
Old Dog

Old Dog

    New Member

  • Member
  • Pip
  • 2 posts
Just this past week we noticed that our IE browser on my personal XP account was no longer working and we were getting the following error message ("IE can not display the website") after attempting to connect to site 127.0.0.1 (see attachment). The other 3 family users' IE browsers continued to work, however we use only my XP user account for everyone's e-mail (Outlook Express). We have to toggle between my account to check email and others' accounts to access the internet.

As recommended, I ran the preliminary antispyware, antivirus, etc. and found 9 low risk cookies using Panda (see attachment). I routinely run Windows LiveOneCare which is up to date and run regularly. In addition I do weekly backups to an external HD.

Attached are the logs from HiJackThis and the other screening programs which were run yesterday and today (we have dial up ISP, so things take quite a while to get done!).

Please provide suggestions on what the problem is and how we can get IE back on the same user account in XP as our OE.

Many thanks,
Old Dog

Attached Files


  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
127.0.0.1 is your own computer. If it does see any web pages on there that you haven't specifically set up then you have a serious problem. What happens if you just type www.google.co.uk into the browser?
  • 0

#3
Old Dog

Old Dog

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Neil,

The IE browser on my personal XP account (only my account vs. other family members) is no longer working and I get the following error message ("IE can not display the website") after it attempts to connect to site 127.0.0.1 (see attachment). This happens when I post any URL in the browser including the Yahoo URL you sent. The other 3 family users' IE browsers continued to work, however we use only my XP user account for everyone's e-mail (Outlook Express). We have to toggle between my account to check email and others' accounts to access the internet. Any suggestions?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP