Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

freeze while entering sleep mode?


  • Please log in to reply

#1
11010110

11010110

    Member

  • Member
  • PipPipPip
  • 169 posts
Hey everyone,

For the past few weeks I have been having a problem using sleep mode on my laptop... I have Vista equipped Toshiba Sattelite A205-S4777 Intel core2 Duo with 2 gig of RAM and i havent really had any problems with it yet besides this. If you need anymore info just ask! About every 3 times I enter sleep mode the screen turns off and I bleieve the USB does as well yet the power lights, the TOSHIBA light up logo and the "thinkng" light all remain lit. The fan continues to run and its kinda like its halway into sleep mode and decides to stop... It doesnt respond to any input so the only option is to shut it down manually. I have read around that it often times has something to do with a nVida grapics card driver problem (at least on dells) but seeing as I dont have any nVida products (all my graphics are run off of the Mobile Intel® 965 Express Chipset Family) so im at an impass... i checked just to be sure but that driver is fully updated for my chipset. If anyone has anything at all that could be of help it would be greatly appriciated!

Thanks in advance everyone!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,664 posts
since you said you were running vista, have you installed sp1?
  • 0

#3
11010110

11010110

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
yeah all of my updates are installed and im up to date on all drivers that i know of.

and fro waht I see online this is a fairly common problem yet i havent found a lolution other than the nVida card one....

Edited by 11010110, 22 May 2008 - 10:06 PM.

  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,664 posts
service pack 1 for vista is an optional update. I encourage you to check to make sure your have it installed. There are numerous fixes that address similar issues that you have. Once you have verified that it is installed then we can look at your video. If you go into nvida video controls and then go into advanced, there should be an option to allow the video card to control sync on the monitor. Now becuase this is a laptop, I don't know if this option will appear.

The other thing I can suggest is to check with Toshiba and see if there is an updated bios for your laptop.

Try putting your laptop in SUSPEND mode, not hibernate. You should never use hibernate. Make sure the system goes fully into sleep mode before closing the lid. If the system detects that the lid is closed before completing sleep mode, then it will hang. this is not a good thing as it can cause your laptop to overheat.



---- trying to brainstorm here---
I'm going to be out of town for the weekend. Please check these out and let me know what you find. If you need assistance while I'm out, feel free to contact one of the other tech staff members.


Regards,
Starjax
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,664 posts
I'm back. Any luck?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP