Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Newer build, Lost RAID 1 config

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I bought all the components for this system- ASUS P5K-E /WiFi mobo, P35 ICH9 chipset, 1333 FSB, with Intel 6850 Core 2 (3.0 x 2) processor, 4 GB's Corsair DDR 2 memory, EVDA eGeForce 8800 GT n-Vidia Graffics card, X-Fi Extreme Gamer added on Sound card (on board sound disabled), & 2 x 500 GB (7200rpm) HD's originally set up in a RAID 1 (mirrored) configured with Intel Matrix & J-Micron controllers all from FRYES Electronics and had them build it late last January, when my previous computer crashed. It did not have sound when I received it, but I eventually disabled the on board sound & re-installed the new X-Fi Extreme Gamer sound card drivers to fix that. A couple weeks later, I tried to start it & it was slooow (5-15 mins.) to get past BIOS, but it boots (most times). After that it worked OK until I attached my old HD with an E-Sata connection, then windows would crash randomly with the DEP warning. I have tried all I could think of to fix it myself, but I am a "newbie" and don't know what to try next. Windows system restore either is not successful or does not help when it is. I tried installing QuickBooks and it crashed during the install, now al I get is a quick command (black) screen flash when I try to unsuccessfully open the program. I have purchased Registry Fixes, & Tools, along with numerous other diagnostic programs & tweaks with no luck. I have restored a RegBak I took at the end of February a couple times already (1st time- not all bytes were restored, 2nd time 100% were restored) to help keep things going (see attached screengrabs), but the system still is never is fixed completely & along comes another problem. I have important business data on the new HD'(s) I can not afford to lose, and can not spare the down time to take the system back to FRYES or get the system repaired somewhere else. At present it still boots (after a long time), has lost its sound again (after working for a couple months), and now won't start in safe mode any longer (new problem started the last couple of days) as I get a new message saying my user password privileges are gone (or disabled), but windows xp pro eventually will boot regularily & runs OK until it gets the DEP warning (sometimes it comes back after I hit the "debug" button, & sometimes not). Good news is I no longer get the annoying "debug" messages when running IE 6, and most of the other programs seem to work well, even after the DEP warning (when "debug" works). I would like to enjoy this computer & stop trying to keep it from eating up my time and crashing all the time, once and for all. Any help would be greatly appreciated.
*** Update: After receiveing the last DEP warning (as I was posting the orininal request), I could not get the task bar to come back with Task Master and my open programs minimized into thin air. I was afraid at the the next re-booting, the computer was not going to give go into the BIOS or boot next time. I tried going into msconfig to disable some extra services (non-microsft) and enabled safe mode at the next start up. Well, now all I get is the priompt that my password is disabled with no way to re-boot into either full Windows XP Pro or safe mode. It just gets worse. It seems I know just enough to be really dangerous. I guess now, I wil buy another external HD enclosure to get my data off that PC's internal HD, just to be able to work. All my recent current data is on it & I need it for my business. This is the 1st time I have tried a forum, so any advice to a "rookie" would help. ... Thanks ...
PS ... I forgot to mention that the tech(s) that built my system ran into problems both installing a copy of Windows I have installed on other PC's and (because of that) getting the RAID 1 configured. The RAID 1 worked when I 1st brought it home. (It could have broke when I had the hard fault error trying to re-install the added on sound card.) I eventually had to buy another retail version of Windows XP from them to enable the system to be completed. (There was 3-4 techs that worked on it and they all said they had troubles with it their whole shift for about 10-12 days longer than the the 1 day priority turn-around I paid for. I eventually talked to the dept. manager to grt their best tech on it & found out I had to buy another copy of Windows for them to be able to finish. I do not know how many reformats or attempts it took to finally get the RAID 1 right, at least a few that I know of, maybe more.)

Attached Thumbnails

  • Restored_System_State______less_401Mb__s______frm_RegBak__2_22_08__on_4_6_08__compressed_for_web_.jpg
  • After_backing_up_System_State_for_ASR_disk__dated_4_21_08__compressed_for_web_.jpg

Edited by woodee, 23 May 2008 - 11:09 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP