Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Huge problem with connecting to Network with laptop.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi, I am having a problem connecting a laptop to a wireless network. The laptop "adds" the router successfully (the laptop can "see" the network) but after trying to connect I recieve this error message: "The wireless authentication settings on this computer do not match the requirements of this network".

Laptop: Dell Inspiron 1525
Operating System: Windows Vista Home Premium 32Bit
Wireless Card: Built in Dell Wireless 1395 802.11g Mini-Card (54mbps)

Router: Belkin 54G (F5D7632uk4A)
Using: WPA-PSK with TKIP
Currently: Router Channel 11

I have tried (in no order):
1. Removing netowrk from "manage wireless networks" and connecting again
2. Turning off IP6
3. Rebooting the router
4. Turning off router and then back on again
5. Fully configuring router through (it all matches with laptop)
6. Using an ethernet cable from laptop to router (same error message)
7. Using different router channels

I am typing this from my Desktop (which is connected to the router wirelessly and working fine). However unlike the laptop it is on Windows XP.

Ive rang everyone, sent many emails and asked technical friends. No one has been able to help. I need a hero! ;D

Edited by RB777, 03 June 2008 - 11:31 AM.

  • 0





  • Member
  • PipPipPip
  • 191 posts
Hey RB777
welcome to G2G

I think this is what you will need to change

go to Network and Sharing Center , manage Network connections, double click on Wireless Network connection, click on wireless properties, click on the security tab

make sure Security Type is WPA-Personal, make sure Encryption Type is TKIP, retype the network security key, hit ok.

see if you are able to connect now..let me know how you make out!
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Nope, no luck Im afraid. :)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP