Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A8MSN-LA /NAOS-GL6 Problems


  • Please log in to reply

#1
OOC

OOC

    New Member

  • Member
  • Pip
  • 2 posts
I have a A8MSN-LA /NAOS-GL6 motherboard in a Compaq SR2010NX. The PS2 mouse does not work when booted into Windows XP Home. If using a USB Mouse or any USB Device, this message will show, and will not boot to windows:

Windows could not start because the following file is missing or corrupt:
<windows Root>\system32\NTOSKRNL.exe

I did try to replace the fle in accordance to Compaq help web site... no luck. This is a fresh install of Windows. I have even replaced the motherboard, no luck there.

The other thing I noticed that I cannot make any changes in th Bios such as time date or boot seqence.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP