Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

grisoft avg8


  • Please log in to reply

#1
deleted

deleted

    Member

  • Member
  • PipPip
  • 48 posts
I need to know what the stop code 0x8007041e refers to.It is for grisoft avg8.I have tried to get help from them but they do not respond,i did pay for a licence,for 2 ps's.Hope someone can help.
  • 0

Advertisements


#2
Abydos

Abydos

    Member

  • Member
  • PipPipPip
  • 299 posts
Hi Deleted

Sorry to hear you got troubles.

I've looked up on your error-code at the AVG-forums, and there is
no entries about your error.

Could you please tell me when you get the error? (like when starting your pc, running a specific application etc.)
Does it shut-down AVG, leaving you with no Anti-virus program?
Does the error code say anything else than STOP 0x8007041e ?

Normally 0x8007041e is related to windows update errors, so could
I inquire you of why you think its AVG 8.0 producing the error?


Regards Abydos
  • 0

#3
deleted

deleted

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
I have avg8 installed but it does not respond to any commands so I tried to uninstall so I could reinstall it.When I try to uninstall or install,I get the message:
Local machine:installation failed
Installation:
Error:Action failed for file avgwdsvc.exe:stopped service
Error 0x8007041e
This appears after the start of installation or uninstallation.When I click the icon on the taskbar(right click or left click the window that appears has the commands whited out).This all is the result of antivirus 2008 poppped up on the screen and wanted to be downloaded,I suspect this to be a virus that slipped thru avg7.5 that was on here then.It did not want to be canceled but I finally was able to do so(don't remember how).
Hope this helps.
Dave
  • 0

#4
Abydos

Abydos

    Member

  • Member
  • PipPipPip
  • 299 posts

This all is the result of antivirus 2008 poppped up on the screen and wanted to be downloaded,I suspect this to be a virus that slipped thru avg7.5 that was on here then.It did not want to be canceled but I finally was able to do so(don't remember how).
Hope this helps.
Dave


Hi again Deleted

It sure helps.

AntiVirus2008 is a rogue anti-virus program. It is made for one
purpose, to milk the unfortunate who get it on their machine for money.
Its been known to cause connection problems, which might point to the
problem you are experiencing.

Heres the less flattering facts about that product.

This program is sometimes installed by other malware, such as Trojan's.
So if you don't remember downloading this, or don't know how you got it,
I strongly suggest you make a visit to the malware removal part of this forum.

Which can be found here: http://www.geekstogo.com/forum/Malware-Rem...HijackThis-Logs
Be sure to read this before you post: http://www.geekstogo...-Log-t2852.html

If you still have problems after you get a clean machine message, you're
more than welcome to proceed in this thread, and we can take it from there.

You might want to make a link to this topic along with your HiJackThis-log.

Till then.

Regards Abydos
  • 0

#5
deleted

deleted

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
I seem to have things back to normal now and I thank you for the help.
Dave
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP