Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

big black rectangle


  • Please log in to reply

#1
Conte Rules

Conte Rules

    Member

  • Member
  • PipPip
  • 27 posts
On the geeks to go homepage, when opened in Firefox (im on 3.0 rc2), I receive a giant black rectangle covering the top of the page. The bottom is fine and this doesn't happen in IE for me. My girlfriend is having the same problem.
  • 0

Advertisements


#2
Gravity Gripp

Gravity Gripp

    Trusted Helper

  • Malware Removal
  • 1,813 posts
I am having the same issue. See the screenshot below.

Screenshot.png
  • 0

#3
Conte Rules

Conte Rules

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Yeah that's exactly what is happening to me. It works fine on firefox 2. This happens to me on XP and Vista and you appear to be running Ubuntu...
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
I think it's a Firefox 3 RC 2 issue :)
I didn't have it on RC1 then upgraded and now I do have it.

Regards,
Olrik
  • 0

#5
Tarun

Tarun

    New Member

  • Member
  • Pip
  • 2 posts
Confirmed.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 - Build ID: 2008052906

Edit: This issue also exists in Firefox 3 RC3

Edited by Tarun, 11 June 2008 - 10:14 AM.

  • 0

#6
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
There's a reason it's called beta :) :)
  • 0

#7
Conte Rules

Conte Rules

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
It's a release canidate, not a beta.
  • 0

#8
Tarun

Tarun

    New Member

  • Member
  • Pip
  • 2 posts
Exactly, and this build (RC3) will most likely become the final/public release.
  • 0

#9
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Thanks for bringing it to our attention. While it only appears on Firefox 3, it's not the fault of Firefox. It appears to be a bug with the latest version of Lightbox, a javascript plugin that we use on the homepage to display pictures.

I'll roll Lightbox back to an older version shortly.
  • 0

#10
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
I would like to add that when I blocked scripts from "www.geekstogo.com" with my NoScript the black rectangle disapeared.
Seems to be some sort of script at Geeks to Go causing this.

Edit: Didn't see admin's post :) Thanks!

Regards,
Olrik

Edited by Artellos, 11 June 2008 - 04:17 PM.

  • 0

#11
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Should be working correctly now.

Thanks again. :)
  • 0

#12
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Confirmed :)
*Artellos cheers at admin

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP