Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp free space hard drive issue


  • Please log in to reply

#16
sl962

sl962

    Member

  • Member
  • PipPip
  • 59 posts
Hi Nikolai553,

I currently have avast and AVG running and I have scanned with both programs the drive shows up clean.


Are these both Anti-Virus programs??

If so, you need to get rid of one of them because running two A/V programs at the same time can cause all sorts of problems.
  • 0

Advertisements


#17
jezburns

jezburns

    New Member

  • Member
  • Pip
  • 1 posts
Hi Nikolai553,

I had this problem too. It turned out the external drive was using the FAT32 rather than NTFS file system, and Windows XP didn't like it. I converted the drive to NTFS and now it works fine.

To find out which file system you are using, go to My Computer, highlight the problem drive and look at the information pane on the left (if not available, right click the drive and select 'properties'). Next to 'File System' it should tell you which file system the drive uses- FAT or NTFS.

If it is FAT32, you might need to convert it to NTFS (there is a very small risk of data loss so if you have anything really important on the drive, back it up).

Open the command prompt by clicking Start -> Programs -> Accessories -> Command Prompt.

Type: convert drive letter: fs:ntfs

For example: convert d: fs:ntfs (if your drive letter is d).

If it asks you if you want to dismount the drive, select yes. If it asks you for the volume label, type the label of the drive as seen in the My Computer window before the drive letter- ie in Local Disk (C:) the volume label is 'Local Disk'. Windows will now convert the drive to NTFS, and it should work okay.

Hope this helps,

Jez. :)

Edited by jezburns, 16 June 2008 - 09:10 AM.

  • 0

#18
Nikolai553

Nikolai553

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

Hi Nikolai553,

I had this problem too. It turned out the external drive was using the FAT32 rather than NTFS file system, and Windows XP didn't like it. I converted the drive to NTFS and now it works fine.

To find out which file system you are using, go to My Computer, highlight the problem drive and look at the information pane on the left (if not available, right click the drive and select 'properties'). Next to 'File System' it should tell you which file system the drive uses- FAT or NTFS.

If it is FAT32, you might need to convert it to NTFS (there is a very small risk of data loss so if you have anything really important on the drive, back it up).

Open the command prompt by clicking Start -> Programs -> Accessories -> Command Prompt.

Type: convert drive letter: fs:ntfs

For example: convert d: fs:ntfs (if your drive letter is d).

If it asks you if you want to dismount the drive, select yes. If it asks you for the volume label, type the label of the drive as seen in the My Computer window before the drive letter- ie in Local Disk (C:) the volume label is 'Local Disk'. Windows will now convert the drive to NTFS, and it should work okay.

Hope this helps,

Jez. :)


this seems to be the answer because yours seems to be the same problem :) my drive is showing FAT 32

my drive letter is F

I type in: covert F: fs:ntfs

but I get invalid parameter fs:ntfs

then i typed in: F: fs:ntfs

and I get F:\>

Edited by Nikolai553, 17 June 2008 - 11:53 AM.

  • 0

#19
Nikolai553

Nikolai553

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
any news?
  • 0

#20
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
The command should look like this (source: Microsft article):

In the command prompt window, type the following line, and then press ENTER

convert drive_letter: /fs:ntfs

where drive_letter is the drive on which Windows XP is installed. For example, typing convert d: /fs:ntfs converts drive D to NTFS format.
  • 0

#21
Nikolai553

Nikolai553

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
yup this seemed to fix the problem, thanks ALOT! :)
  • 0

#22
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Thanks for letting us know. The credit should go to jezburns. Well done.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP