Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with radeon 9800 graphics card


  • Please log in to reply

#1
Sketchyterry

Sketchyterry

    New Member

  • Member
  • Pip
  • 1 posts
i have a problem with my computer. I have a radeon 9800 graphics card and after i thought my hard drive was broken and making a weird sound it suddenly booted up then just before it got to the windows XP loading screen my computer suddenly came up with the message that i had not connected the power to the graphics card. I have once had this problem before and i fixed by using another power connector (my psu had 2 graphics power connectors). I tried using both power adaptors with no luck and it still comes up with this message. I have no idea what to do. Is my PSU broken or the connector. Any help would be fantastic and if you need any more details please ask.
  • 0

Advertisements


#2
amw_drizz

amw_drizz

    Member

  • Member
  • PipPipPip
  • 329 posts
i get that some times with my ati 9800 aiw pro. your PSU may be on the way out. as when mine started doing that the psu was on its way out. since i upgraded to a redundant twin 300watt psu i havent had a problem yet and its been a while since it happend.


If you got a good spare PSU hook it up and see if it still cause the problem
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP