Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

adsl problems


  • Please log in to reply

#16
AlexR

AlexR

    Member

  • Member
  • PipPip
  • 80 posts
Sorry, instead of:

Leave for about 30 seconds and all lights should start to flash simultaneously.

View Post


Should have been:

Keep holding the power button down for about 30 seconds. Good luck!
  • 0

Advertisements


#17
sdb64

sdb64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
It hasn't changed very much...
Now with the ethernet modem, there's is a logfile.
Connection is a few seconds (minutes) up and then down again.
The connection light flashes orange/green and goes out.
When I pull out the filter of the phone, I hear a slight noise, where that used to be a strong 'hiss' sound.
When the phone company hasn't given a good answer on monday I think I'll have to give up DSL and switch to cable...
Thank you all for help and advice.
  • 0

#18
sdb64

sdb64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Just a an update : the cause of het problem was an defect plug at the phone company. It took 18 workingdays to find the cause and solve it.
I said to Tiscali I won't pay the bill for April but they say they can't help it when there's a defect plug at the phone company...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP