Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows ME dial up problem


  • Please log in to reply

#1
jt1990

jt1990

    Member 1K

  • Member
  • PipPipPipPip
  • 1,519 posts
I had a computer come in last week running Windows ME. The modem had been fried in a storm recently, and so I replaced it. No big deal. Until it wouldn't dial online. It's still trying to dial to the old modem, which doesn't exist on the computer anymore. The device manager recognizes the new modem, but in the dial-up properties it's still trying to dial to the old one, and I can't change it. Anyone got any ideas?
  • 0

Advertisements


#2
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
Start internet explorer
Go to tools
Internet options
Connections tab
In the dialup box remove the old dialup adapter
Add the new one if its not there, or make the new one the default one

Input user name, password and number if not already done so.
  • 0

#3
jt1990

jt1990

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,519 posts
Tried that. It wouldn't let me select the new modem, only the old one.
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
It's conceivable that the PCI port for the modem was damaged, you might try moving the card to another slot. Also check in the Registry for any entries related to the old modem. In fact I would take out the new modem and remove any software related to dialup and then start fresh.
  • 0

#5
jt1990

jt1990

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,519 posts
Ok, Thanks. I'll try that.
  • 0

#6
jt1990

jt1990

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,519 posts
Ok, figured it out... The modem wasn't compatible with Windows ME, even though it said it was on the box.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP