Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Printers not working-USB Problem?


  • Please log in to reply

#1
lorimay7

lorimay7

    Member

  • Member
  • PipPip
  • 14 posts
I have two printers connected my my Windows XP and I can't get either one to work. I have unplugged them, restarted the PC, nothing works. I have noticed each time I reboot and I go to the Printers & Fax Folder they show up as being Offline. I do turn them to Ready Mode and then a printer error message pops up stating the printer failed to print.

I now remember that I had tried plugging my AT&T Tilt Phone into one of the other USB ports on the PC and up until them the printers had been working.

I am not sure what is going on. Can someone please help me?

Thanks,
Lori

Edited by lorimay7, 25 June 2008 - 07:38 AM.

  • 0

Advertisements


#2
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
Well if it worked till you plugged the phone in, it's possible that the usb bus is blown.... you would need to either test the printers on another computer or try another usb device on the computer to see.... if the ports are gone then you would need to get a usb card...
  • 0

#3
vally

vally

    Member

  • Member
  • PipPipPip
  • 573 posts
When you plug in the printer to the usb does it beep or make any sound? Have you tried a different usb port?
Look at your device manager and see if the usb devices have any yellow balloons next to them. [ To enter device manager hit start -> run type devmgmt.msc]

When you plugged in the phone did you touch the bios? If so check if maybe the usb is disabled.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP