Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP only able to load in safe mode


  • Please log in to reply

#1
Yends

Yends

    New Member

  • Member
  • Pip
  • 2 posts
I restarted my computer a few days ago and found it to hang on a black screen just after the Windows XP loading screen, just before when you would expect to see the logon page. I first thought this was a malware/virus issue, but after asking on a different forum I was told this was not the case and have been refered here by Rorschach112 of atribune.org. The original thread can be read here: http://www.atribune....amp;gopid=23518

Any help or advice would be much appreciated as safe mode is no way to live! (I am also unable to get on safe mode with networking, I am posting this from my other laptop)

~Yends
  • 0

Advertisements


#2
wizzy2k5

wizzy2k5

    Member 1K

  • Member
  • PipPipPipPip
  • 1,057 posts
Hello Yends I am wizzy and welcome to Geeks To Go

When I see this problem I always reccomend a full repair, for information on how to do this please read this post by admin.

When you come to the end of the repair it may ask you to create a new account don't as you will lose all your data, instead just skip that bit and you'll be back up and running in no time.

Please note it does not always ask you to create an account but you know what to do incase it does :)

If you have any further questions please ask.

Regards
  • 0

#3
Yends

Yends

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Just completed that repair, no luck, exactly the same problem as before :)

EDIT: I also cannot get into safe mode now because whenever I try it loads safe mode, comes up with a message saying "setup cannot run in safe mode and will restart now", I can do nothing but click OK, it restarts the PC and hangs on a blue screen with "Setup is being restarted........."

Currently downloading ubuntu so as to use the on-disk-OS to salvage some files before I do the inevitable, if anyone can think of a way to fix this before I do, please share as I am ready to give in and reformat.

Edited by Yends, 28 June 2008 - 06:03 PM.

  • 0

#4
dredme

dredme

    Banned Spammer

  • Banned
  • Pip
  • 4 posts
I like SPAM :)

Edited by __RiP_ChAiN_, 29 June 2008 - 02:52 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP