Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help Please


  • Please log in to reply

#1
Barbiexx

Barbiexx

    New Member

  • Member
  • Pip
  • 3 posts
Hi Im not sure if this is the right place so sorry if not

Also Im not that good with computers so sorry if my descriptions are basic :)

When I turned my computer on this morning it was running really slow, the internet was taking ages to load each site

After that the taskbar and my icons disappeared, which I fixed by using explorer.exe

Now I'm noticing I have lots of pop-ups, and normally I don't get any because of the blocker

And everythings still running really slow

Can someone help me please really don't want to end up deleting everything

Thanks xx

  • 0

Advertisements


#2
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

I Suspect that you have malware on your machine. I suggest you take your log to the malware doctors found in this forum.
Please make sure that you read this before posting anything in the malware forum.

If you're still having problems after the malware doctors declare your log clean feel free to post back here and we'll help you to the best of our knowledge! :)

Cheers,
Mak
  • 0

#3
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Hello Barbiexx,

Before yor post your topic in malware forum try to fix that by going back to the date before that happened . Use System restore

Regards,
  • 0

#4
Barbiexx

Barbiexx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi I did try to do a system restore but it said it failed?

Also, I don't know if this is of any help but one pop-up keeps recurring and it looks to be from Internet Explorer saying my computer is at risk, but then it takes over the current internet window I have and is really just another pop-up which begins downloading

AVG also popped up saying something about a JS/Peyne is it?

  • 0

#5
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Don't post malware advice.

Regards,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP