Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Access Network Computers


  • Please log in to reply

#1
mrp2000

mrp2000

    New Member

  • Member
  • Pip
  • 2 posts
I have two computers, a desktop and a laptop, connected through a router. The dektop is connected via a CAT5 cable while the laptop connects wirelessly. Both use XP Pro. Both show up on Entire Network under My Network Places, however, when I try to click on the other computer, access is denied either way. I have tried running Network Setup Wizard several times, tried Add Network Place several times, and tried Map Network Drive several times. All failed to resolve the issue. I had computers sharing perfectly at one time but it's no longer working. System Restore is not much help because I don't know how long I've had this problem, could be weeks or months. I'm at my wits end. Can anybody help?

Edited by mrp2000, 07 July 2008 - 01:22 PM.

  • 0

Advertisements


#2
mrp2000

mrp2000

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Well, I found a solution. I actually found this on another discussion forum (Lockergnome) so I'll give them due credit but I will reiterate the solution here for simplicity.

On the computer which cannot be accessed:
Click on the START menu and select RUN.
Type REGEDIT and select OK.
Go to LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Lsa.
Right-click on "RestrictAnonymous" and select Modify (do not to select "RestrictAnonymousSAM").
Change the value to 0 (instead of 1 or 2), the value should be REG_DWORD, and Hexadecimal Base (these are the factory-default settings for this key).
Restart computer.

Edited by mrp2000, 07 July 2008 - 12:11 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP