Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

5.1 Speaker Problem


  • Please log in to reply

#1
hoopsman

hoopsman

    Member

  • Member
  • PipPipPip
  • 229 posts
I used to have a solid 2.1 speaker system, but then my parents finally gave in and let me have the family pc's 5.1 speaker system. so i replaced the two speaker systems, and the 2.1's worked, but when i plugged all the 5.1's in, only 2 of the 5 speakers worked(the subwoofer worked also) it is a dell speaker system, and my mobo says it supports up to 7.1. it has a little adaptor that takes the black, green, and yellow inputs and combines in into one green input, but when i do that i dont get any sound from any programs, only when i "test" it with the realtek HD audio manager.
What can i do to get all the speakers working, i mean, my dad was using them just yesterday, and i know for a fact that they work because when i put my ear up to them i can hear the sound of blank noise
please help me out, i really want these working
  • 0

Advertisements


#2
hoopsman

hoopsman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 229 posts
i fixed it.i just uninstalled the realtek drivers and used the windows ones, because it then automatically detected it:)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP