Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ZoneAlarm Pro preventing users from logging in


  • Please log in to reply

#1
Elementzz

Elementzz

    Member

  • Member
  • PipPip
  • 23 posts
Hey, when I log into my account all the programs load and everything is sound but when I switch accounts while remaining logged into mine, the firewall actually restricts the programs that allow the other account to function properly. How would I fix this problem without having to log off the first account and logging in the second or going back to the basic ZoneAlarm?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
are the other users on the system admins?

This may be of some help:

Maybe you have the same problem with the fast user switch as I had...

With some research, I was able to solve the problem in my case:

After the user switch from admin-user to guest-user has been done and the screen seems to be locked, I switched back to the admin-user by pressing Windowskey - L ... wait ... wait ... ok, now logged on back as admin-user.

On the screen of the admin-user was a ZL message, saying that the userinit process wants to start explorer, so I confirmed that with "remember". Another message came up asking for some cssrc... access. I confirmed that too with remember.

Thereafter, the logon for the guest-user worked normally, so I restarted the machine and tried the logon viceversa : switch from the guest-user to the admin-user - ok, this direction seems still lead to hang up.

So I toggled back to guest-usr with Windowskey - L and... suprise, surprise, ZASS message for the access of userinit process to start explorer. After reply this again with yes and remember, this direction works now too.

Said with few words:
1. If the switch hangs, maybe you have to go back to the first logged on user to reply to ZL next-user-messages in this state of switch.
2. In this moment, goback is only possible with Windowskey - L

As I thought about, this behaviour may happen after installing windows service without (or even with ?) ZL running, for what reason ever... (changed windows modules lead to re-asking ZL for allowance).


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP