Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot enable add-ons in internet explorer


  • Please log in to reply

#1
stone76

stone76

    New Member

  • Member
  • Pip
  • 1 posts
Actually I have several problems:

I cannot enable add-ons to my internet explorer

- tried to go to tools and manage add ons but it the manage add-ons icon is not highlighted

Also I cannot delete browser history or get to the internet options icon from the tools button.

Can somebody help me with these two issues?
  • 0

Advertisements


#2
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Try this:

Start > Control Panel > Internet Options.

If you can get there, you can enable addons and all that jazz. Try resetting the IE settings (Advanced > Reset) to resolve the problem with not being able to open it in IE. This will also delete any saved form information, passwords, or profile information.
  • 0

#3
agakhan_home

agakhan_home

    New Member

  • Member
  • Pip
  • 2 posts
Here is a simple solution....especially since your add-ons arevery likelyto already be enabled

right-click internet explorer icon and select properties
in the target dialog box you will notice at the end that -extoff has been added...just remove this and you will be fine
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP