Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't get into firewall to turn it on


  • Please log in to reply

#1
mariaj

mariaj

    Member

  • Member
  • PipPip
  • 84 posts
hi, i have a hp pavilion zv5000 lap top and i.ve noticed the firewall isn't on. when i go to click on firewall in control panel it comes up with this message.... firewall settings cnnot be displaed because the associated service is not running.do you want to start windows firewall/internet connection sharing (ics) services, when i click on yes another message comes up saying.... windows cannot start windows firewall/internet connection sharing (ics) service. i don't know any thing about pcs so if there is any one who can help me the instructions will have to be step by step. also am i right in thinking that i need the firewall setting on to protect my lap top when i'm on the internet? thankyou
  • 0

Advertisements


#2
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
Type in the run box

Services.msc

Scroll down to windows firewall Internet connection sharing (ICS)
See picture

Does it say it has started and is set to automatic

Attached Thumbnails

  • firewall.JPG

  • 0

#3
mariaj

mariaj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
i typed that in and a box came up saying.... Snap-in failed to initialize. Name:Services CLSID:{58221C66-EA27-11CF-ADCF-00AA00A8))33}
  • 0

#4
mariaj

mariaj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
also when i clicked on ok a big box came up with a red cross in it saying.... Snap-in Creation Failed The snap-in is not created, it may not be installed properly. Name:Services CLSID:{58221C66-EA27-11CF-ADCF-00AA00A80033}
  • 0

#5
ClickRight

ClickRight

    Member

  • Member
  • PipPipPip
  • 109 posts
Hi mariaj,

Please follow the instructions in this Microsoft KB article (which I've quoted below) to enable you to open the Services console.

RESOLUTION
To resolve this behavior, add the %SystemRoot%\System32\WBEM folder to your PATH environment variable. To do so, follow these steps:
1. Right-click My Computer, and then click Properties.
2. On the Advanced tab, click Environment Variables.
3. Under System Variables double-click the PATH environment variable.
4. Type:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEM
Note If other system variables appear, do not remove them.
5. Click OK, and then click OK.


After you run through the steps there, we will be able to assist your further.
  • 0

#6
mariaj

mariaj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
got to environment variables and clicked on that but could not find what you tild me to look for, there was... CLASSPATH< ComSpec, FP_NO_HOST_C..., NUMBER_OF_P..., OS, Path, PATHEXT< PROCESSOR-A.., PROCESSOR-ID..., PROCESSOR-LE..., PROCESSOR-R..., QTJAVA, TEMP, TMP, windir, and nothing else! i worry using it with out firewall, thanks
  • 0

#7
ClickRight

ClickRight

    Member

  • Member
  • PipPipPip
  • 109 posts

got to environment variables and clicked on that but could not find what you tild me to look for, there was... CLASSPATH< ComSpec, FP_NO_HOST_C..., NUMBER_OF_P..., OS, Path, PATHEXT< PROCESSOR-A.., PROCESSOR-ID..., PROCESSOR-LE..., PROCESSOR-R..., QTJAVA, TEMP, TMP, windir, and nothing else! i worry using it with out firewall, thanks


In that case, you'll need to add the Path Variable. Follow through to step 2 of the previous instructions, then:

  • Click the New button
  • Type "Path" (without the quotes) into the variable name box.
  • Type "%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEM" (without the quotes) into the variable value box.
  • Click OK, and then click OK.

  • 0

#8
mariaj

mariaj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
tried that but no change :) . thanks for the help though
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP