Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Java Console Issues

  • Please log in to reply




  • Member
  • PipPip
  • 54 posts
I wrote into Geeks to Go about 10 days ago regarding malware and was helped by fenzodahl512. During the resolution process, it was recommended to remove the old version of Java and install the newest version - JRE 6 Update 7 1.6.0_07.

While attempting to remove all of the old Java files and updates, several would not remove. I went to Add/Remove programs and several of the Java programs were not removed - J2SE 5.0 Update 6 and Java™ 6 Update 10. I was able to remove the J2SE 5.0, but the Java™ 6 Update 10 won't remove. Fatal error during installation is what pops up after a few seconds of trying to remove it.

I went ahead and installed Java 6 Update 7, even though some of the files were not properly removed.

When I went to Hotmail, I could open my messages in the logon account where all the changes and modifications recommended by fenzodahl512 were made and where Java was installed. However, when I used my logon, I could not access my email messages. Clicking on a message resulted in a message in the bottom left hand toolbar area:


Then the message reads:

Object doesn't support this property or method.

fenzodahl512 suggested this link - http://support.microsoft.com/kb/308260

Tried everything but still the same result. Then I used ATF Cleaner to remove all the cached files. Still not working.

Went to the Java site and found their page for FAQ's. One reference mentioned going to Control Panel and clicking on the Java Console. Looking through the Control Panel listings, indicates I don't have the console. http://www.java.com/.../5000021500.xml

To see whether your browser is configured to use the Java Runtime Environment (JRE) or not, first open the Windows Control Panel. From the Start menu button, select Settings, then Control Panel to open the Control Panel. You should see the Java Coffee Cup logo icon in the Control Panel.

Double-click the icon to open the Java Control Panel.
In the Java Control Panel, click the Advanced tab.
Click on + icon next to Default Java for browsers.
Make sure the box next to Internet Explorer, Netscape, or Mozilla is checked.
If it is not checked, click the checkbox to enable the JRE for your Web browser.
Click Apply.
If you do not see the coffee cup icon in the Windows Control Panel, you do not have the latest version of the Sun JRE installed on your computer.

In addition, as discussed previously, one of the previous Updates won't remove from the Add/Remove Programs. That issue is mentioned as well. I sent an email requesting assistance from Java several days ago, hopefully they will respond.

In the meantime, we have resolved my malware problem and fenzodahl512 suggested I post here; therefore, I am requesting assistance to correct this problem.

Thanks in advance.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP