Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remove Group Policy


  • Please log in to reply

#1
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
I have a computer that was setup on the domain. In doing so it received the domain group policy, which one of these is the screen saver is locked to time out in 40 mins and password protect. Now when you go to the Screen Saver settings those are greyed out.

This computer is now a computer at a remote location and doesnt need the domain group policy settings. What can I do to make these options available again from being greyed out?

Im lost and have had no luck trying to get them accessible.

Thanks.
  • 0

Advertisements


#2
jimmysonmycream

jimmysonmycream

    Member

  • Member
  • PipPip
  • 15 posts
You must have Xp Pro correct? Home has no group polices that i know of.

Click Start, Run and type Regedit.exe

Go here :

HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ WindowsFirewall

-and-

HKEY_CURRENT_USER \ SOFTWARE \ Policies \ Microsoft \ WindowsFirewall

Backup and then delete the WindowsFirewall key.

Close registry, then probably a system restart required.
  • 0

#3
jimmysonmycream

jimmysonmycream

    Member

  • Member
  • PipPip
  • 15 posts
Actually you might be able to just edit the settings if you want by going here -
Start>Run>gpedit.msc

Hope this helps :)
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,703 posts
I did go to gpedit.msc but they arent configured there. Also I have no need to change the firewall, I need to change the screen saver settings.

The answer is this though:

regedit
HKCU - Software - Policies - Microsoft - Windows - Control Panel - Desktop

deleted the keys that pertained to the screen saver and timeout, there were 3.

reboot

Now I can control the screen saver again.

Edited by jaxisland, 29 July 2008 - 07:36 AM.

  • 0

#5
jimmysonmycream

jimmysonmycream

    Member

  • Member
  • PipPip
  • 15 posts
Perhaps here will help?

http://technet2.micr...3.mspx?mfr=true

Love the strongbad pic on your profile, lol =P
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,703 posts
Maybe, I didnt check the link, but I got it with deleting the keys in the registry, thanks for the help though.

TROGDOR!
TROGDOR!

Trogdor was a man
I mean, he was a dragon man
Or maybe he was just a dragon

But he was still TROGDOR!
TROGDOR!

Burninating the countryside,
Burninating the peasants
Burninating all the peoples
And their thatched-roof COTTAGES!

THATCHED-ROOF COTTAGES!

(Woah, this has wicked dueling guitar solos!
It's like, Squeedly versus Meedley over here.
Go Squeedly!
Go Squeedly!
SQUEEDLY WINS!)

When all the land is in ruin,
And burnination has forsaken the countryside,
Only one guy will remain.

:)
  • 0

#7
jimmysonmycream

jimmysonmycream

    Member

  • Member
  • PipPip
  • 15 posts
Trogdor Rocks :)
Congratz on the success :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP