Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

On-board network device not recognized on GeForce6100SM-M main board


  • Please log in to reply

#1
BigJimKel

BigJimKel

    New Member

  • Member
  • Pip
  • 4 posts
I recently reformatted my hard drive, reloaded MSWindows SP2 and drivers for ECS GeForce6100SM-M main board for AMD Sempron 3000, with on-board song, video and network. Everything works fine except for the network access. When I run setup for the driver I get a message "Network device not found." When I check in Windows device manager no network device is there to upgrade. I need help, please.
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,305 posts
Have you run a search for "add new hardware"?

Usually the OS will find all the hardware and flag it with a warning that it needs drivers. Which I believe you know.

If the network is on the board, then not much can be done other than purchasing a standalone network card.
  • 0

#3
BigJimKel

BigJimKel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks, 123Runner, I got a network card from a guy at work and will install it tonight when I get home. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP