Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Userinit.exe Application Error-(OxcOOOOOO5) Warning! Spyware Detec


  • Please log in to reply

#16
lonelyboy

lonelyboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
hello,

I got 2 different XP installation disks here atm but I don't seem to find out how to repair.. is it a seperate disk?
This computer is an Acer with XP home edition pre installed, I didn't get a system disk with the purchase.. grrr
Now the 2 versions I got here with me are both XP professionals.. U think I can do a repair with these?

Removing the drivers and re-installing them caused me lot of troubles luckely I could restore the system..

thx in advance :)
  • 0

Advertisements


#17
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Windowx XP Home can only be repaired with an XP Home Disk and Visa Versa.

Regards,
Olrik
  • 0

#18
lonelyboy

lonelyboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
ok thx for fast answer... so the repair is an option I will be able to choose in the menu? because when trying it with these disks it spoke about a recovery tool and after selecting that I was lost because I came in DOS alike environment..
  • 0

#19
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Thats the recovery Console, You don't want that.
Try following the link here:
http://www.geekstogo...ws-XP-t138.html

Regards,
Olrik
  • 0

#20
lonelyboy

lonelyboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
thx again Olrik
  • 0

#21
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Your welcome, keep us updated :)

Regards,
Olrik
  • 0

#22
lonelyboy

lonelyboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
FINALLY :)

I found the problem ;) Windows Audio in Services was disabled.... what viruses can mess with.. pfff

Thx again for all the advice, u're one of the top tech assist forums :) :) :)
  • 0

#23
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Nice to hear you fixed it and thanks for telling us the solution. You're helping others with it! :)

Regards,
Olrik
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP