Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Event viewer system error

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
When I run event viewer I get a red listing as follows.

QoS [Adapter {E1C6DA80-63CB-468F-A083-596950B65791}]:
The netcard driver failed the query for OID_GEN_LINK_SPEED.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

I follow the links to MS and they don't have any answers but say it is a serious problem. Any ideas?
  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
You are having a problem with your TCP/IP settings on your network card. I would check with your ISP to see if they can help you with this problem. Otherwise you could be having a problem with the card, your modem or a router if you use one.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP