Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gadzooks! Need help! have windows 98 explorer module prob.


  • Please log in to reply

#1
pwylll

pwylll

    New Member

  • Member
  • Pip
  • 2 posts
yup!...after my computer loads up I get the nice blue windows background and then before I get menus or anything ...I get this program has performed an illegal operation and will be shut down.....in detail it goes on to say....explorer caused an invalid page fault in module explorer exe. ....and gives the time and registers...after clicking it closed all I get is the background screen...and I'll tell ya can't do much with that!...heheanybody have any ideas?
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
This is one of those "round up the usual suspects" type of problems. Have you added any software or hardware recently, or have you noticed any new popups or possible malware occurring ? If you tap the F8 key during the Windows boot screen can you get into Safe Mode and use Explorer. If you can get into safe mode and have the win98 disk or the installation files on your hard drive you can run the system file checker. Going to Start, Run, just type in sfc and hit the OK and ask it to check all the system files.
  • 0

#3
pwylll

pwylll

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
well...tried safe mode..unfortunately the same thing pops up and so I now have a lovely blue background with 4 safemode statements in the corners...and still no start menu ....or anything else for that matter....and no....I wish I did have a win98 cd ...no luck there...and can't access anything.....as far as malware...or anything trouncing me...that would be odd...had avast..zonealarm and acouple other protections to keep an eye peeled for inbound nasties....I am at a loss...no new hardware or software....nothing odd in my systems behaviour either..... any other Ideas 'for my poor brain implodes? :)....-pwylll
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello pwylll...

I don't know that this will get you back into Windows, but it's worth a try. This is the Windows 98 version of a system restore.

You'll need a Windows 98SE Startup disk for this. If you don't have one, you can download This One. To create the disk, double click on the downloaded file and insert an new (formatted) floppy disk when you are prompted to do so.

Put the Startup disk into the machine you wish to start, and restart. When you get to the Options Screen, press Shift + F5 for command prompt...You will see the prompt A:\. Type C: and press "Enter" At the C:\ prompt, type Windows\command\scanreg /restore (note the space after scanreg) and press "Enter". If this works, you will be presented with a screen containing five "snapshots" of your system you can restore to. Use the arrow keys and choose one (go down two to be safe) and press "Enter"...type Y at the prompt and press "Enter". Reboot.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP