Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

TR/ Dropper.Gen [RESOLVED]


  • This topic is locked This topic is locked

#16
keljayne

keljayne

    Member

  • Member
  • PipPip
  • 18 posts
Hi There

Thank you so much for all your help, my Pc seems to be running ok now :) It has now got its old speed back :) however I am still having a few other problems, my search companion is blank i have no access to MSCONFIG, when i try to access this is tells me that windows can not find it. Windows media player will not load either and when i try to access IE i get a blank page which seems to be stuck on this link http://runonce.msn.com/runonce3.aspx. if i type Google into the address bar this works but i often get a yellow triangle and 'error on page'. when trying to click on links within a page nothing happens. I dont know if you can help me with this also or if i will have to post somewhere else.
Thanks
Kelly
  • 0

Advertisement


#17
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello keljayne,

Please download Malwarebytes' Anti-Malware from Here or Here

Double Click mbam-setup.exe to install the application.
  • Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
  • If an update is found, it will download and install the latest version.
  • Once the program has loaded, select "Perform Quick Scan", then click Scan.
  • The scan may take some time to finish,so please be patient.
  • When the scan is complete, click OK, then Show Results to view the results.
  • Make sure that everything is checked, and click Remove Selected.
  • When disinfection is completed, a log will open in Notepad and you may be prompted to Restart.(See Extra Note)
  • The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
  • Copy&Paste the entire report in your next reply.
Extra Note:
If MBAM encounters a file that is difficult to remove,you will be presented with 1 of 2 prompts,click OK to either and let MBAM proceed with the disinfection process,if asked to restart the computer,please do so immediatly.
  • 0

#18
keljayne

keljayne

    Member

  • Member
  • PipPip
  • 18 posts
Hi There here is the log as requested, but no malicious items detected :))

Malwarebytes' Anti-Malware 1.26
Database version: 1118
Windows 5.1.2600 Service Pack 2

06/09/2008 00:33:44
mbam-log-2008-09-06 (00-33-44).txt

Scan type: Quick Scan
Objects scanned: 51451
Time elapsed: 10 minute(s), 30 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Thanks Kel
  • 0

#19
Jimmy2012

Jimmy2012

    Trusted Helper

  • Retired Staff
  • 6,238 posts
Hello keljayne,
Your problems that you are having are related to your toolbars or security programs.
  • 0

#20
keljayne

keljayne

    Member

  • Member
  • PipPip
  • 18 posts
Hi There the toolbars and virus settings are all checked and are fine. The problem only started when i picked up the Virus..Its like it has disabled all the IE features and msconfig and search companion. :)
  • 0

#21
keljayne

keljayne

    Member

  • Member
  • PipPip
  • 18 posts
Hi There thank you so muc for all your help. Pc is back in working order as for the above issue i have now managed to rectify this by downloading a fix from Microsft website this restored my search companion and also fixed my IE, msconfig was missing due to it being deleted by the virus from the registry..all back up and running now :)
Thank you once again
Kelly :)
  • 0

#22
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0

Advertisement




Similar Topics: TR/ Dropper.Gen [RESOLVED]     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured