Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot turn on Windows Automatic Updates option


  • Please log in to reply

#1
mrtypr

mrtypr

    Member

  • Member
  • PipPipPip
  • 135 posts
I am using Kaspersky Internet Security 7.0..0.125. I have recently turned off the protection only to figure out some slow internet issues and i have also done a full system scan. After all this, the Windows Security Alert icon in my taskbar near the clock indicates my Automatic Updates is turned off. And i keep trying to turn it back on but it will not go on. It does not even give me a message reasoning why. If i click the Automatic Updates under the Virus Protection bar it indicates that my Automatic updates is already ticked to "Automatic (recommended).

I dont know why this is doing this can anyone help?
  • 0

Advertisements


#2
mrtypr

mrtypr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 135 posts
can anyone help please?
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this first...if after getting cleared by the malware guys and you are still having problems post back here...

you need to go to the malware forum...start here...if your still having problems after those steps...post a hijackthis log here...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP