Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista wireless says Local only, but Ubuntu wireless works


  • Please log in to reply

#1
thor7777

thor7777

    New Member

  • Member
  • Pip
  • 2 posts
OS: 32 bit Windows Vista Home Premium SP1 (also most recent Ubuntu Linux) (I am the administrator)
Model: HP Pavilion dv6700 Notebook PC
Wireless: A free local wireless network.
Wireless Network Adapter: Intel® Wireless WiFi Link 4965AGN, driver 12.0.0.82 (latest)

Before last week, I could easily connect to the wireless network with Vista. Everything went fine. I could also connect to other wireless networks in other places.

I think installing Ubuntu was the problem, but I don't know that.
Last week, I dual booted Ubuntu Linux. I used the Ubuntu partitioner, which wasn't the best idea, because I had to use a Vista recovery disk to be able to start Windows again. However, now, both OSs work just fine (except for this problem).

Wireless works great on Linux. No problem.

Wireless won't actually connect to the Internet on Windows although it can see the networks and establish "Local" connections with them. :) Vista sees my Network adapter. It can see the networks, and try to connect to them. After connecting, it says:
"Connection unsuccessful"
I click Diagnose the problem. It says:
"This computer has limited or no connectivity." and gives some options
I try to "get new IP settings for the network adapter". The wizard gives me no more applicable options.

I looked for some solutions. I tried "ipconfig /release" and "ipconfig /renew". It says:
ipconfig /release:
"Connection-specific DNS Suffix :
Link-local IPv6 Address : fe80::24b9:a807:3c98:30fb%13
Autoconfiguration IPv4 Address : 169.254.48.251
Default Gateway: "
ipconfig /renew:
"An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out."


I typed in "ipconfig /all":

Windows IP Configuration
Host Name: *****
Primary Dns Suffix:
Node Type: Broadcast
IP Routing Enabled: No
WINS Proxy Enabled: No
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix :
Description: Intel® Wireless WiFi Link 4965AGN
Physical Address: 00-1F-3B-CE-D6-5F
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
Link-local IPv6 Address : fe80::24b9:a807:3c98:30fb%13
Autoconfiguration IPv4 Address : 169.254.48.251
Subnet Mask: 255.255.0.0
Default Gateway:
DHCPv6 IAID: 385883963
DHCPv6 Client DUID: {lots of numbers and letters}

DNS Servers: {3 lines of stuff}
NetBIOS over Tcpip: Enabled
Ethernet adapter...


Not sure what to do...my brother's XPSP2 can connect to the network, as well as my Ubuntu Linux installation.
I'm pretty sure that installing Ubuntu did something to it just because they happened consecutively...maybe it is something else. I can't think of anything else I did around that time that may have caused the problem.

Sorry for the super-long post. Any and all advice is much appreciated.
  • 0

Advertisements


#2
thor7777

thor7777

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
This applies to anyone whose wireless internet and other network connections say "local only" or "unidentified network" shortly after uninstalling Norton.
Download the Norton uninstaller from http://service1.syma...005033108162039. That will fix it if you have the same problem I did.

After trying about a million things, I got it to work. I had previously uninstalled Norton Antivirus to install a different security software. If you uninstall Norton using the included uninstallation thing, it WILL NOT work. It leaves parts of itself on the computer, and, in my case, shot all my network connections (wireless and ethernet).

The problem wasn't with Linux, but the reason it worked on Linux was because Norton Antivirus was never installed there. Should have realized that.
  • 0

#3
rkflow8

rkflow8

    New Member

  • Member
  • Pip
  • 1 posts
I have the same exact problem after installing Norton. I even went to Best Buy and had them take a look. They know it is connected, but won't allow me to get to the internet. I deleted the program entirely, maybe I was supposed to uninstall first? Either way, I can't get on the internet? :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP