Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Hang after new video card

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I just installed a new HIS Radeon 3850 AGP card in my MSI VIA chipset motherboard. The previous card a Geforce 7600GT worked just fine and never gave me any trouble.

However, as soon as I installed the new card my system refuses to boot into normal windows. It'll boot into safe mode, but it'll just hang as soon as I try to boot up normally.

When I reinstall the 7600GT things work just fine. I'm certain it's not an issue with any other hardware on the computer. This seems to be a driver issue to me. Specifically a gagp30kx.sys issue.

  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
How big is the power supply?
  • 0




  • Member
  • PipPip
  • 87 posts
Did you uninstall the NVIDIA drivers while you still had the Nvidia Card still physically installed, then shut down, install new ATI card, boot up, install ATI Drivers? That is how it should ideally be done anyway...

Edited by CrazyIvan007, 29 August 2008 - 08:37 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP