Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

browser hijackr, 90-100% sys resources used, trojans

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts
using wiin xp:
before i start, please excuse the following spelling errors. i am on a very old computr that has a screwed up keeyboard, and i have no the time to correct everything.

i downloaded aa couple of things that had soomething bundled to itt. It started as a browser hijacker: when i clicked on links after searching google, i was sent to altterative sites, such as findstuff.com and marketmonster.coom. Then i noticd that certain weebsites i could nnot access, such as geekstogo. it was like whhateever was in myy system felt thaat sites such as these would bee threat and blockeed Opeera from accessing them. Then, the whole system slowed downn, sttarted to lock up. I ran spybot s&d and it found som stuff, so i removed it. i scanneed again a day later, and it had reeturned. I used McAfee, scanneed, found 2 trojans, removed them. I scanned again the next day and McAfee found 5 trojas. Removed them. Installed and ran Spy sweeper, spy hunter, and smitfraud fix. nonthing worked. Ran HJT, created a log. The, i found out that i was unable to save the log to A: and i was unable to print anaything. I trieed to send the log to myself online, so i could acess it elsewhere: i could not send any email, from aol, gmail, yahoo, nothing. Tried to create another restoree point; i was denied access. All previous restore poinnts are gone. defrag is not working. the blu screeen pops up, and says stuff like "unexpeected_krnel_mode_trap, bad_pool_header, stuff lik that. noticed that 90-100% system resources are beeing used by an unkown, hidden prog. someewhere in th system. Took the cpu to a local technician, and hee scanned the cpu with his software and could not deteect anything. they only thing he came up with is to resttore the system to the dy i bought itt. Wipe out everything (while savingn the importrant stuff, my doc,pics, etc). I would rathr not do that, risk losing somthing important tatt i might have forrgotten aboutt. Something is in the sys. usiing reesources and corrupting windows files, and no othr program, spywaree or antivirus, has found it yet. as you read above, i canot poost a HJT log, butt i iwas wondeering if yyou have ANYTHING to heelp with this problem, ANY suggestions, beefore i reformat th HD. I can't get online or do anything with that cmp. and it's sttill in that shop, awaiting my approval for the reformat. Please giiv me SOMEETHING, whether i should geet soomeonee else to look at it who can help find and rid the prob withoutt reformatiing.

Thank you, and i apologize again for the screwed up keyboard and spelling.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP