Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fast Sound


  • Please log in to reply

#1
ADNoland

ADNoland

    Member

  • Member
  • PipPipPip
  • 226 posts
So, here's an interesting issue. It seems to be random, I can't find a pattern to this problem at all, but my sound will suddenly start playing super fast. Music, streaming music, music on my iphone/ipod, sound in games seems to be hit or miss, some sounds will be normal while others will be playing at a fast speed. I just now started my computer up without having run any games or programs yet and its playing my music/sounds at the faster speed. Usually a restart will fix it temporarily. I figured it was just a problem with my sound card so I've reinstalled the drivers, three times now, and once in safemode just to be sure nothing was screwing up the installation.

The soundcard I have is a Creative SB X-Fi XtremeMusic. I'm not sure if its an issue with the card, or another program causing all the trouble. Not sure where to begin troubleshooting after the drivers...

*edit

Well, I went ahead and did a fourth try on the drivers, I completely uninstalled, restarted, then installed and restarted the computer... I'll see how that goes.

*edit2

Failed again. Still the same problem.

Edited by ADNoland, 30 August 2008 - 07:06 PM.

  • 0

Advertisements


#2
ADNoland

ADNoland

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts
Still no change in this issue, the Creative forums haven't been any help either.
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try this...
1. In Control Panel, open Sounds and Audio Devices.

2. On the Volume tab, in the Speaker settings area, click the Advanced button.

3. In the Advanced Audio Properties dialog box, click the Performance tab, and then adjust the Hardware acceleration slider control to adjust the clock timing for your sound card.
  • 0

#4
ADNoland

ADNoland

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts
I'll play with that and see what happens.
  • 0

#5
ADNoland

ADNoland

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts
Slowly adjusted it, all the way down to none over the course of the past two days, still having the problem.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Maybe, card itself. I'd try it in another computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP