Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Limited connectivity, unplugged popups


  • Please log in to reply

#16
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
The reason I'm asking to turn all of them off is because some drivers might interfere with your network drivers.
If you could disable them all and tell me if that makes a difference, please.

If it doesn't we're going to move on to the next step of troubleshooting.

Regards,
Olrik
  • 0

Advertisements


#17
Matahari

Matahari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

The reason I'm asking to turn all of them off is because some drivers might interfere with your network drivers.
If you could disable them all and tell me if that makes a difference, please.

If it doesn't we're going to move on to the next step of troubleshooting.

Regards,
Olrik


yea i already disabled them lol. check post 5. its ok though lets move on to the next step. no significant changes occur.
  • 0

#18
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, on to digging in services then.
Note: This process might take a while and requires multiple reboots.
  • Go to start and hit "run"
  • In the white box type "msconfig"
  • A window will pop up, go to the Services Tab.
  • In the bottom tick the box "Hide Microsoft Services" then select "Disable All"
  • Please reboot the computer.
  • Follow steps 1 to 3 again.
  • Now turn on 1 or 2 Services (While Hiding Microsoft Services) and reboot again.
  • Keep doing this until your problem comes back.
  • Once the problem comes back it should be the service you turned on Last.
  • Please tell me which service this was and how the whole process went.

Please keep your startups Disabled while doing this.

Regards,
Olrik
  • 0

#19
Matahari

Matahari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Ok, on to digging in services then.
Note: This process might take a while and requires multiple reboots.

  • Go to start and hit "run"
  • In the white box type "msconfig"
  • A window will pop up, go to the Services Tab.
  • In the bottom tick the box "Hide Microsoft Services" then select "Disable All"
  • Please reboot the computer.
  • Follow steps 1 to 3 again.
  • Now turn on 1 or 2 Services (While Hiding Microsoft Services) and reboot again.
  • Keep doing this until your problem comes back.
  • Once the problem comes back it should be the service you turned on Last.
  • Please tell me which service this was and how the whole process went.

Please keep your startups Disabled while doing this.

Regards,
Olrik


hi olrik. did wat u said but couldnt get a bluee screen of death to show up. everything seems to be running fine on startups. i think my router is messing up. ive been getting unplugged messgaes more frequently and randomly now. even my wifi is affected (my voip router is routed to laptop and wii). but if this is the case, i cant see why i get a limited connectivity message when i plug in the modem straight to desktop. ill try to do more test on my laptop to see if the network problems appear on it when i plug the ethernet in. i think we can narrow down the culprit if we do this. in the meantime, what do u suggest?
  • 0

#20
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hmm, turn back on all the start-ups and services, I don't think it's that.
how old is your router? It would be great if you can give me a make and model.

Regards,
Olrik
  • 0

#21
Matahari

Matahari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Hmm, turn back on all the start-ups and services, I don't think it's that.
how old is your router? It would be great if you can give me a make and model.

Regards,
Olrik


about idk 3 1/2 years maybe. i have a vonage voip linksys wrtp54g. just found out i cant connect the modem straight to the internet anymore. even in saf mode, it gives the limited connectivity message.
  • 0

#22
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
What you need to do is what is referred to as 'Power Cycling' your Cable modem. To do this do the following:
  • Turn off all computers connected to the router
  • Unplug the power cord from the back of the Cable modem and the Router
  • Wait at least 5 minutes
  • Plug in the power cord into the Cable modem and wait at least one minute for it to initialize
  • Plug in the power cord into the Router and again wait at least one minute for it to initialize.
  • Power on one computer and try to connect to the Internet with it.
  • If the one computer can connect to the Internet, then you can start turning on the other computers one-by-one and checking their Internet connection.

Regards,
Olrik
  • 0

#23
Matahari

Matahari

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

What you need to do is what is referred to as 'Power Cycling' your Cable modem. To do this do the following:

  • Turn off all computers connected to the router
  • Unplug the power cord from the back of the Cable modem and the Router
  • Wait at least 5 minutes
  • Plug in the power cord into the Cable modem and wait at least one minute for it to initialize
  • Plug in the power cord into the Router and again wait at least one minute for it to initialize.
  • Power on one computer and try to connect to the Internet with it.
  • If the one computer can connect to the Internet, then you can start turning on the other computers one-by-one and checking their Internet connection.

Regards,
Olrik


done this multiple times. makes it a lil better but problems always go back. o and even when i turned em off for longer than 5 mins, it still displays the limited connectivity message wen i connect the modem straight to the computer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP