Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

firefox and g-mail


  • Please log in to reply

#1
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if anyone using firefox notices that when try to use your g-mail account..like opening another email or another folder containing saved emails
it pops a warning up asking are you sure you want to navigate away from thus page because you have a server request pending...or gets into loop connecting and then loading again...its a firefox issue and not a g-mail issue..I installed a old version of firefox ...pre 2.0 not sure of the version and it does not do this type of behavior at all...and the truth be told...it loads faster and runs noticeably faster...just can't use the tabmix plus or several of my favorite extensions
it has caused me to try goggles chrome browser...will report on my experiences with chrome...
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Have 7 gmail accounts and have always used Firefox since it came out and never had problems like you described. Wonder if it might be one of the add-ons causing this? Have you tried running Firefox in its Safe Mode? I use version 2.0.0.16 because I don't care for FF3 yet. Disables too many of my needed add-ons.

Edited by Major Payne, 03 September 2008 - 05:35 PM.

  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Topic Starter
  • Retired Staff
  • 9,285 posts
will try safe mode today...but several of my clients have been having the same issues..
I have 3 g-mail accounts and it does it on all of them...I too used 2.0.0.16 because of the extensions that won't work with 3.0
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP